      <!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Kevin O'Leary has spent half his time in the USA since entering the Conservative leadership race</title>

    <!-- Bootstrap -->
    <link href="https://broadbent.nationbuilder.com/themes/5/55c9316c01925b3521000001/0/attachments/14392488421482886326/mobile/theme.scss" rel="stylesheet" />

    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
  <meta name="google-site-verification" content="wOIjkv1sb9ewLV31dqg6A9CXHUsMxwBQ_00xJu3WXfk" />
<meta content="authenticity_token" name="csrf-param" />
<meta content="RKYbDR/9lAo/1jScbpYtqZWcL83V7dIU25Zcqk4lYbc=" name="csrf-token" />

  <link rel="canonical" href="https://www.pressprogress.ca/kevin_oleary_has_spent_half_his_time_in_the_usa_since_entering_the_conservative_leadership_race" />
    <link rel="alternate" type="application/rss+xml" href="http://www.pressprogress.ca/politics.rss" title="RSS 2.0">
    <meta name="Title" content="Kevin O&#39;Leary has spent half his time in the USA since entering the Conservative leadership race">
    <meta name="Description" content="During the same timespan, O&#39;Leary has only been spotted at a small handful of public events in Canada.">
    <meta property="og:title" content="Kevin O&#39;Leary has spent half his time in the USA since entering the Conservative leadership race"/>
  <meta property="og:url" content="https://www.pressprogress.ca/kevin_oleary_has_spent_half_his_time_in_the_usa_since_entering_the_conservative_leadership_race">
    <meta property="og:description" content="During the same timespan, O&#39;Leary has only been spotted at a small handful of public events in Canada.">
    <meta property="og:type" content="article">
      <link rel="image_src" href="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5581/meta_images/original/oleary-in-america_thumb.png?1487364819" />
      <meta property="og:image" content="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5581/meta_images/original/oleary-in-america_thumb.png?1487364819" />
  <meta property="og:site_name" content="Press Progress"/>

<script type="text/javascript">
  var NB = NB || {};

  NB.environment = "production";
  NB.pageId = "5581";
  NB.Liquid = NB.Liquid || {};
</script>

<script type="text/javascript">
    //<![CDATA[
      window._auth_token_name = "authenticity_token";
      window._auth_token = "RKYbDR/9lAo/1jScbpYtqZWcL83V7dIU25Zcqk4lYbc=";
    //]]>
</script>


  <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/themes/cupertino/jquery-ui.css" type="text/css" media="all">

      <link rel="icon" type="image/x-icon" href="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/sites/5/favicon_images/original/pp-favicon.png?1439237010" />

<script src="//d3n8a8pro7vhmx.cloudfront.net/assets/liquid/main-b26c7e32216efbd4acb3c95338d47546.js"></script>

<script type="text/javascript">
  window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
  }(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  NB.FBAppId = '126739610711965';
</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '//apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>


  <script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-35369711-2']);
   	_gaq.push(['_setDomainName', 'none']);
    _gaq.push(['_setAllowLinker', true]);
      _gaq.push(['_setCustomVar', 1, 'Parent', 'politics', 3]);
      _gaq.push(['_setCustomVar', 1, 'UGC', 'false', 3]);
      _gaq.push(['_setCustomVar', 1, 'Page type', 'Blog Post', 3]);
    _gaq.push(['_trackPageview']);
    _gaq.push(['_trackPageLoadTime']);

    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
  </script>


  <script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
     var elem = document.createElement('script');

     elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
     elem.async = true;
     elem.type = "text/javascript";
     var scpt = document.getElementsByTagName('script')[0];
     scpt.parentNode.insertBefore(elem, scpt);
    })();
  </script>




    <script type="text/javascript">
      NB.appConfig.userIsLoggedIn = false;
    </script>

    <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,400|Roboto:400,700,700italic,400italic,900' rel='stylesheet' type='text/css'>
    <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
    <link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.5.0/slick.css"/>

    <script type="text/javascript" src="https://broadbent.nationbuilder.com/themes/5/55c9316c01925b3521000001/0/attachments/14392488421482886326/mobile/jquery.ui.effect.min.js"></script>
    <script type="text/javascript" src="https://broadbent.nationbuilder.com/themes/5/55c9316c01925b3521000001/0/attachments/14392488421482886326/mobile/jquery.ui.effect-slide.min.js"></script>
    <script type="text/javascript" src="https://broadbent.nationbuilder.com/themes/5/55c9316c01925b3521000001/0/attachments/14392488421482886326/mobile/staged-donations.js"></script>

    <script type="text/javascript" src="https://broadbent.nationbuilder.com/themes/5/55c9316c01925b3521000001/0/attachments/14392488421482886326/mobile/jQueryRotateCompressed.js"></script>
    <script type="text/javascript" src="//cdn.jsdelivr.net/jquery.slick/1.5.0/slick.min.js"></script>
    
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@pressprogress">
    <meta name="twitter:creator" content="@pressprogress">
    <meta name="twitter:title" content="Kevin O'Leary has spent half his time in the USA since entering the Conservative leadership race">
    <meta name="twitter:description" content="During the same timespan, O'Leary has only been spotted at a small handful of public events in Canada.">
    <meta name="twitter:image" content="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5581/meta_images/original/oleary-in-america_thumb.png?1487364819">

 <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1069980576378452');
fbq('track', 'Purchase', {value: '0.00', currency: 'CAD'});
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1069980576378452&ev=PageView&noscript=1" /></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

  </head>
  <body class="aware-theme v2-theme page-type-blog-post page-pages-show-blog-post js">

            <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-55C748" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-55C748');</script>
<!-- End Google Tag Manager -->
    

    

      
      
      <div id="header-top">  
        <div class="container">
            <div class="search">
              <script>
                (function() {
                  var cx = '013404562116142838196:ivv4fhccrrk';
                  var gcse = document.createElement('script');
                  gcse.type = 'text/javascript';
                  gcse.async = true;
                  gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                      '//cse.google.com/cse.js?cx=' + cx;
                  var s = document.getElementsByTagName('script')[0];
                  s.parentNode.insertBefore(gcse, s);
                })();
              </script>
              <gcse:search></gcse:search>
            </div>
        </div>
      </div>

      

      <div class="container clearfix">
        <div class="logo-container">
          <div class="row">
            <div class="col-sm-6">
              <a href="/" title="Home" rel="home" id="logo">
                <img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/55c9316c01925b3521000001/attachments/original/1427091505/logo.png?1427091505" alt="home" />
              </a>
            </div>
            

            <div class="col-sm-6">
              <ul class="menu-social-links hidden-xs">
                <li><a href="https://www.facebook.com/pressprogress" class="facebook" id="tagHeaderFacebook" target="_blank"></a></li>
                <li><a href="https://twitter.com/pressprogress" class="twitter" id="tagHeaderTwitter"  target="_blank"></a></li>
                <li><a href="http://www.pressprogress.ca/kevin_oleary_has_spent_half_his_time_in_the_usa_since_entering_the_conservative_leadership_race.rss" class="rss" target="_blank"></a></li>
              </ul>
            </div>
            
          </div>
        </div>
      </div>
    

    
      
<!-- _social_media_sidebar.html -->


<div class="social-media-buttons">
	<a class="smb-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.pressprogress.ca/kevin_oleary_has_spent_half_his_time_in_the_usa_since_entering_the_conservative_leadership_race','Facebook','width=500,height=600'); return false;"><i class="fa fa-facebook"></i></a>

	<a class="smb-twitter twitter-share-link" href="http://twitter.com/share?url=https://www.pressprogress.ca/kevin_oleary_has_spent_half_his_time_in_the_usa_since_entering_the_conservative_leadership_race&related=pressprogress&text=Kevin+O%27Leary+has+spent+half+his+time+in+the+USA+since+entering+the+Conservative+leadership+race+%23cdnpoli+%23cpcldr" target="_blank" onclick="window.open(this.href, 'mywin', 'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-twitter"></i></a>

	<a class="smb-reddit" target="_blank" href="http://www.reddit.com/submit?url=https://www.pressprogress.ca/kevin_oleary_has_spent_half_his_time_in_the_usa_since_entering_the_conservative_leadership_race" target="_blank" onclick="window.open(this.href, 'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-reddit"></i></a>

	<a class="smb-email" target="" href="mailto:?subject=mailto:?&subject=Kevin O'Leary has spent half his time in the USA since entering the Conservative leadership race&body=During the same timespan, O'Leary has only been spotted at a small handful of public events in Canada. https://www.pressprogress.ca/kevin_oleary_has_spent_half_his_time_in_the_usa_since_entering_the_conservative_leadership_race"><i class="fa fa-envelope-o"></i></a>
</div>
<!-- /_social_media_sidebar.html -->

    

    <div class="main-container" id="middle">
      <div class="main container clearfix">

        
        
<!-- _columns_2.html -->
<div class="column content-pages-show-blog-post">

  <div class="row">
    
    <div class="col-md-9">

      <div id="flash_container">


</div>


      

      <div class="headline">
  
    
<!-- _page_byline.html -->
<div class="byline">
  FEBRUARY 17, 2017 by <strong><span class="linked-signup-name">Press Progress</span></strong>
</div>

<!-- /_page_byline.html -->

  
  <h2>Kevin O'Leary has spent half his time in the USA since entering the Conservative leadership race</h2>  
</div>

<div class="like-page">
  
<!-- _like_page.html -->
<ul class="simple-share">
  <li class="facebook share-on-facebook first"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.pressprogress.ca/kevin_oleary_has_spent_half_his_time_in_the_usa_since_entering_the_conservative_leadership_race" target="_blank"><i class="fa fa-facebook"></i>Share on Facebook</a></li>
  <li class="twitter share-on-twitter last"><a href="http://twitter.com/share?url=https://www.pressprogress.ca/kevin_oleary_has_spent_half_his_time_in_the_usa_since_entering_the_conservative_leadership_race&related=pressprogress&text=Kevin+O%27Leary+has+spent+half+his+time+in+the+USA+since+entering+the+Conservative+leadership+race+%23cdnpoli+%23cpcldr" target="_blank"><i class="fa fa-twitter"></i>Share on Twitter</a></li>
</ul>
<!-- /_like_page.html -->

</div>

<div id="content">

  <div id="intro" class="intro">
    <div class="content">
      <p><a href="https://www.pressprogress.ca/atip"><img src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5581/attachments/original/1487278256/NEWPP.gif?1487278256" alt="NEWPP.gif" /></a></p><p><br>Does Kevin O'Leary think Conservative party leader is a part-time job?</p>
<p>It looks like the celebrity millionaire has been spending more time attending to personal business in the United States than he's spent campaigning for leader of the Conservative Party of Canada since entering the race last month.</p>
<p>PressProgress reported last year that <a href="https://www.pressprogress.ca/just_visiting_potential_conservative_leader_kevin_oleary_has_called_boston_home_for_20_years" target="_blank">O'Leary spends most of his time in Boston</a>, a city he's called "home" since the 1990s. And CBC News <a href="http://www.cbc.ca/news/politics/kevin-oleary-leadership-campaign-1.3967543" target="_blank">previously reported</a> O'Leary spent "five or six days of his first week campaigning" in the United States, rather than Canada, after formally kicking off his leadership bid on January 18.</p>
<p>But a new analysis by PressProgress finds that O'Leary has spent at least half his time south of the border during the first month of his leadership campaign between January 18 and February 17.</p>
<p>Meanwhile, during the same timespan, the man who hopes to replace Stephen Harper has been spotted in Canada on fewer than one-third of those days – participating in only a small handful of public events.</p>
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5581/attachments/original/1487363888/oleary-spottings-map.jpg?1487363888" alt="oleary-spottings-map.jpg" /></p>
<p>Although O'Leary launched his campaign in Toronto on January 18, he was in New York City the next morning to appear on <a href="http://abcnews.go.com/International/shark-tank-star-kevin-oleary-enters-politics-people/story?id=44873629" target="_blank">Good Morning America</a> before hightailing it to Florida.</p>
<p>While most Canadians were busy shoveling snow out their driveways, O'Leary was sipping wine on Miami Beach and talking about his Conservative leadership ambitions on American cable news outlets like <a href="https://twitter.com/CNNTonight/status/823740761455939585" target="_blank">CNN</a> and <a href="http://video.cnbc.com/gallery/?video=3000586791" target="_blank">CNBC</a> before a backdrop of lazy palm trees.</p>
<p>But he found time for a few Canadian outlets too. And on at least one occasion, O'Leary <a href="http://globalnews.ca/news/3197112/kevin-oleary-proposes-plan-to-ensure-corporations-reinvest-capital-in-canadian-businesses/" target="_blank">used the Canadian flag as a backdrop</a> despite the fact he was really in Hollywood, Florida:</p>
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5581/attachments/original/1487354286/oleary-hollywood-global.jpg?1487354286" alt="oleary-hollywood-global.jpg" /></p>
<p>After spending <a href="http://www.cbc.ca/news/politics/kevin-oleary-leadership-campaign-1.3967543" target="_blank">several days in Florida</a> during the first week of the campaign, the host of <a href="http://news.nd.edu/news/kevin-oleary-shark-tanks-mr-wonderful-to-speak-at-notre-dame/" target="_blank">"the ABC TV show 'Shark Tank'"</a> found himself in Indiana on January 30th for an <a href="http://ndsmcobserver.com/2017/01/shark-tank-aka-kevin-oleary-roasts-freshmen/" target="_blank">event at Notre Dame University</a>.</p>
<p>O'Leary also spent the first two days at the start of February in New York City on private business, <a href="https://www.facebook.com/NYSE/videos/10154762879336023/" target="_blank">promoting his investment firm</a> and <a href="http://oshares.com/news/oshares-rings-the-nyse-closing-bell/" target="_blank">ringing the bell</a> at the New York Stock Exchange:</p>
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5581/attachments/original/1487361983/oleary-nyse.jpg?1487361983" alt="oleary-nyse.jpg" width="650" /></p>
<p>O'Leary finally managed to squeeze Canada into his schedule in February, dragging himself out to Halifax for a <a href="https://www.thestar.com/news/world/2017/02/04/kevin-oleary-to-make-debut-tonight-at-conservative-debate-in-halifax.html" target="_blank">Conservative leadership debate</a> and holding a <a href="https://twitter.com/kevinolearytv/status/829076831018053633" target="_blank">Reddit AMA from Toronto</a> after apparently taking a few days off.</p>
<p>But before you knew it, O'Leary was spotted <a href="https://www.eventbrite.com/e/mark-cuban-barbara-corcoran-kevin-oleary-daymond-john-tickets-31649346046#" target="_blank">back to New York City</a> promoting Shark Tank or <a href="http://www.qvc.com/qvc.product.M52105.html?cm_ven=TW&amp;cm_cat=LINK&amp;cm_pla=6VK_20170215_id:KEVINOLEARYWINE&amp;cm_ite=KIT_SKNNBR_M52105_ai:TSV&amp;cvosrc=social+network.twitter-LINK.20170215-SKNNBR-M52105" target="_blank">over in Pennsylvania</a> at the studios of an American home shopping channel hawking O'Leary Wines.</p>
<p>And somewhere in between, O'Leary managed to find time in his busy schedule to slip away for a weekend in Napa Valley wine country.</p>
<blockquote class="twitter-tweet tw-align-center">
<p dir="ltr" lang="en">Spent some time with <a href="https://twitter.com/thelindaoleary">@thelindaoleary</a> in the caves this weekend getting ready for our <a href="https://twitter.com/hashtag/OlearyFineWines?src=hash">#OlearyFineWines</a> releases on Wed for <a href="https://twitter.com/QVC">@QVC</a> and <a href="https://twitter.com/LCBO">@LCBO</a> <a href="https://t.co/RXox583IyR">pic.twitter.com/RXox583IyR</a></p>
— Kevin O'Leary (@kevinolearytv) <a href="https://twitter.com/kevinolearytv/status/831000235149254659">February 13, 2017</a>
</blockquote>
<p class="gmail_default"> </p>
<p class="gmail_default">Thursday night, <a href="http://events.uta.edu/event/maverick_speakers_series_featuring_kevin_oleary#.WKXHsBIrKRu" target="_blank">Shark Tank fans in Arlington, Texas</a> got a chance to go "swimming with the shark" during "An Evening with Kevin O'Leary" at the University of Texas Arlington:</p>
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5581/attachments/original/1487362864/oleary-texasarlington.jpg?1487362864" alt="oleary-texasarlington.jpg" width="650" /></p>
<p>And rounding the circule, O'Leary was <a href="http://video.cnbc.com/gallery/?video=3000594280" target="_blank">back in the sunshine state</a> Friday morning.</p>
<p>Looking ahead, O'Leary will be the <a href="http://www.himssconference.org/session/keynote-speakers-robert-herjavec-kevin-o-leary" target="_blank">celebrity keynote at a conference in Orange County, California</a> exploring the intersection of health care and venture capitalism.</p>
<p>Later, O'Leary will be in <a href="http://growco.inc.com/speaker-profile/kevin-oleary/" target="_blank">New Orleans</a> before <a href="http://www.baystreet.ca/articles/stockstowatch.aspx?id=1606" target="_blank">returning to New York City</a> for an awards party a few weeks before the Conservative leadership vote on May 27.</p>
<p><sup><em><em>Photo illustration: <a href="https://flic.kr/p/7UzoSM" target="_blank">Aloha75</a>. Used under Creative Commons license. Facebook. Kevinoleary.com</em>.</em></sup></p>
    </div>
  </div>

  
  <div class="page-tags">
    
<!-- _page_tags.html -->

<div class="padbottom">
  <i class="icon-tag"></i>
  
    <span class="page-tag"><a class="label label-default tagPageTags" href="/tags/kevin_o_leary">Kevin O'Leary</a></span>
  
    <span class="page-tag"><a class="label label-default tagPageTags" href="/tags/conservative_leadership">Conservative leadership</a></span>
  
    <span class="page-tag"><a class="label label-default tagPageTags" href="/tags/america">America</a></span>
  
    <span class="page-tag"><a class="label label-default tagPageTags" href="/tags/homepage">homepage</a></span>
  
</div>

<!-- /_page_tags.html -->

  </div>
  


  
  
  
<h2 class="block-title"><span>Related Posts</span></h2>

<div class="row">



	<div class="col-md-3">
	<div class="thumbnail">
	  
	  
	    
	    
	  
	    
	    
	  
	    
	    
	  
	    
	    
	  
	    
	    
	  
	    
	    
	  
	    
	    
	  
	    
	    
	  
	    
	    
	  
	    
	    
	  
	    
	    
	      <a class="tagRelatedPosts" href="/kevin_oleary_has_spent_half_his_time_in_the_usa_since_entering_the_conservative_leadership_race"><div class="image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5581/meta_images/original/oleary-in-america_thumb.png?1487364819')"></div></a>
	    
	  
	  <div class="caption">
	    <h6>February 17, 2017</h6>
	    <h4><a class="tagRelatedPosts" href="/kevin_oleary_has_spent_half_his_time_in_the_usa_since_entering_the_conservative_leadership_race" alt="Kevin O'Leary has spent half his time in the USA since entering the Conservative leadership race">Kevin O'Leary has spent half his time in the USA since entering the Conservative leadership race</a></h4>
	  </div>
	</div>
	</div>



	<div class="col-md-3">
	<div class="thumbnail">
	  
	  
	    
	    
	  
	    
	    
	  
	    
	    
	      <a class="tagRelatedPosts" href="/kellie_leitch_campaign_manager_attacks_critics_using_alt_right_slang_borrowed_from_internet_porn"><div class="image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5542/meta_images/original/kouvalis-whatever_thumb.png?1485704937')"></div></a>
	    
	  
	  <div class="caption">
	    <h6>January 29, 2017</h6>
	    <h4><a class="tagRelatedPosts" href="/kellie_leitch_campaign_manager_attacks_critics_using_alt_right_slang_borrowed_from_internet_porn" alt="Kellie Leitch's campaign manager attacks critics using 'alt-right' slang borrowed from Internet porn">Kellie Leitch's campaign manager attacks critics using 'alt-right' slang borrowed from Internet porn</a></h4>
	  </div>
	</div>
	</div>



	<div class="col-md-3">
	<div class="thumbnail">
	  
	  
	    
	    
	      <a class="tagRelatedPosts" href="/kevin_oleary_dismisses_criticism_from_female_co_star_calls_her_a_very_emotional_woman"><div class="image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5538/meta_images/original/oleary-veryemotional_thumb.png?1485451913')"></div></a>
	    
	  
	  <div class="caption">
	    <h6>January 26, 2017</h6>
	    <h4><a class="tagRelatedPosts" href="/kevin_oleary_dismisses_criticism_from_female_co_star_calls_her_a_very_emotional_woman" alt="Kevin O'Leary dismisses criticism from female co-star, calls her a 'very emotional' woman">Kevin O'Leary dismisses criticism from female co-star, calls her a 'very emotional' woman</a></h4>
	  </div>
	</div>
	</div>



	<div class="col-md-3">
	<div class="thumbnail">
	  
	  
	    
	    
	  
	    
	    
	      <a class="tagRelatedPosts" href="/5_signs_kevin_oleary_is_not_qualified_to_work_at_an_ice_cream_parlour_let_alone_be_prime_minister"><div class="image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5525/meta_images/original/oleary-sodajerk_thumb.png?1484867005')"></div></a>
	    
	  
	  <div class="caption">
	    <h6>January 19, 2017</h6>
	    <h4><a class="tagRelatedPosts" href="/5_signs_kevin_oleary_is_not_qualified_to_work_at_an_ice_cream_parlour_let_alone_be_prime_minister" alt="5 signs Kevin O'Leary is not qualified to work at an ice cream parlour, let alone be prime minister">5 signs Kevin O'Leary is not qualified to work at an ice cream parlour, let alone be prime minister</a></h4>
	  </div>
	</div>
	</div>



</div>

  

  <div class="like-page">
    <strong>Do you like this post?</strong>
    
<!-- _like_page.html -->
<ul class="simple-share">
  <li class="facebook share-on-facebook first"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.pressprogress.ca/kevin_oleary_has_spent_half_his_time_in_the_usa_since_entering_the_conservative_leadership_race" target="_blank"><i class="fa fa-facebook"></i>Share on Facebook</a></li>
  <li class="twitter share-on-twitter last"><a href="http://twitter.com/share?url=https://www.pressprogress.ca/kevin_oleary_has_spent_half_his_time_in_the_usa_since_entering_the_conservative_leadership_race&related=pressprogress&text=Kevin+O%27Leary+has+spent+half+his+time+in+the+USA+since+entering+the+Conservative+leadership+race+%23cdnpoli+%23cpcldr" target="_blank"><i class="fa fa-twitter"></i>Share on Twitter</a></li>
</ul>
<!-- /_like_page.html -->

  </div>

  
  
<!-- _page_stream.html -->


<!-- /_page_stream.html -->

  

</div>

    </div>
    <!-- .left_column -->

    <div class="col-md-3 sidebar">

      
      

      <div class="sidebar-signup-form">
      	
       		 
<!-- _signup_form.html -->


<div class="email-signup form">
<h2>Sign up for weekly updates</h2>
  <form id="kevin_oleary_has_spent_half_his_time_in_the_usa_since_entering_the_conservative_leadership_race_page_new_signup_form" class="ajaxForm signup_form" method="POST" action="/forms/signups" enctype="multipart/form-data"><input name="authenticity_token" type="hidden" value="RKYbDR/9lAo/1jScbpYtqZWcL83V7dIU25Zcqk4lYbc="/><input name="page_id" type="hidden" value="5581"/><input name="return_to" type="hidden" value="https://www.pressprogress.ca/kevin_oleary_has_spent_half_his_time_in_the_usa_since_entering_the_conservative_leadership_race"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
   <input id="page_id" name="page_id" type="hidden" value="5581" /> <div class="form-errors"></div>

		<div class="form-group">
			<div>
				<input required="" class="text form-control" id="signup_email" name="signup[email]" placeholder="Email *" type="email" />	
				<input class="text form-control" id="signup_submitted_address" name="signup[submitted_address]" placeholder="Postal Code *" type="text" />
				<span>
					<input class="submit-button btn btn-primary" type="submit" name="commit" value="Subscribe" />
				</span>
			</div>
		</div>

	    <div class="form-submit"></div>
  </form>
</div>



<!-- /_signup_form.html -->

      	
    	</div>

      <div id="sidebar-donate"> 
        <img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/55c9316c01925b3521000001/attachments/original/1445451034/pp-supportourwork-banner.gif?1445451034" />
        <div class="sidebar-wrap">
          <h2>Help us grow</h2>
          <a class="btn btn-default orange-btn" id="tagSidebarDonate" href="/help_press_progress#donate">donate today</a>
        </div>
      </div>


      <h2 class="block-title"><span>Read More</span></h2>
      <div id="latest-posts">
  
      
  	 <a class="tagReadMore" href="/kevin_oleary_has_spent_half_his_time_in_the_usa_since_entering_the_conservative_leadership_race"><img src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5581/meta_images/original/oleary-in-america_thumb.png?1487364819)"></a>
  
    <a class="caption tagReadMore" href="/kevin_oleary_has_spent_half_his_time_in_the_usa_since_entering_the_conservative_leadership_race" alt="Kevin O'Leary has spent half his time in the USA since entering the Conservative leadership race">Kevin O'Leary has spent half his time in the USA since entering the Conservative leadership race</a>
    <div style="clear:both"></div>
    <hr/>
  
      
  	 <a class="tagReadMore" href="/yup_these_4_conservative_leadership_candidates_are_protesting_a_motion_condemning_racism"><img src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5575/meta_images/original/4-conservatives-rally-islamophobia_thumb.png?1487195120)"></a>
  
    <a class="caption tagReadMore" href="/yup_these_4_conservative_leadership_candidates_are_protesting_a_motion_condemning_racism" alt="Yup, these 4 Conservative leadership candidates are protesting a motion condemning racism">Yup, these 4 Conservative leadership candidates are protesting a motion condemning racism</a>
    <div style="clear:both"></div>
    <hr/>
  
      
  	 <a class="tagReadMore" href="/andrew_coyne_justin_trudeau_is_normalizing_a_man_who_brags_about_sexually_assaulting_women"><img src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5574/meta_images/original/trudeau-trump_thumb.png?1487098312)"></a>
  
    <a class="caption tagReadMore" href="/andrew_coyne_justin_trudeau_is_normalizing_a_man_who_brags_about_sexually_assaulting_women" alt="Andrew Coyne: Justin Trudeau is 'normalizing' a man who brags about sexually assaulting women">Andrew Coyne: Justin Trudeau is 'normalizing' a man who brags about sexually assaulting women</a>
    <div style="clear:both"></div>
    <hr/>
  
      
  	 <a class="tagReadMore" href="/conservative_leadership_candidate_maxime_bernier_vows_to_repeal_human_rights_legislation"><img src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5571/meta_images/original/bernier-humanrights_thumb.png?1487027613)"></a>
  
    <a class="caption tagReadMore" href="/conservative_leadership_candidate_maxime_bernier_vows_to_repeal_human_rights_legislation" alt="Conservative leadership candidate Maxime Bernier vows to 'repeal' human rights legislation">Conservative leadership candidate Maxime Bernier vows to 'repeal' human rights legislation</a>
    <div style="clear:both"></div>
    <hr/>
  
      
  	 <a class="tagReadMore" href="/petition_demanding_trudeau_honour_electoral_reform_promise_rockets_past_100000_signatures"><img src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5569/meta_images/original/trudeau-petition-lofi_thumb.png?1486756007)"></a>
  
    <a class="caption tagReadMore" href="/petition_demanding_trudeau_honour_electoral_reform_promise_rockets_past_100000_signatures" alt="Petition demanding Trudeau honour electoral reform promise rockets past 100,000 signatures">Petition demanding Trudeau honour electoral reform promise rockets past 100,000 signatures</a>
    <div style="clear:both"></div>
    <hr/>
  
</div>
    </div>
    <!-- .right-column -->

  </div>

</div> <!-- .column -->

<!-- /_columns_2.html -->

        

      </div>
      <!-- .main -->
    </div>
    <!-- .main-container -->
    
    
    <footer>
      <div class="container">

        <div id="fb-root"></div>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : 126739610711965,
      channelUrl : "//pp-broadbent.nationbuilder.com/channel.html",
      status     : true,
      version    : "v2.3",
      cookie     : true,
      xfbml      : true
    });
  };
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.async = true;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>



<script src="//d3n8a8pro7vhmx.cloudfront.net/assets/liquid-7725230ee4a02f25d185268272da71ac.js"></script>
<script src="//d3n8a8pro7vhmx.cloudfront.net/assets/tinymce-jquery-1bfcd8ec3dae00004ebd3a7f4d3fed95.js"></script>



  <script type="text/javascript">
  _qevents.push(
  	{ qacct:"p-5ftmjaPECGTTU" }
  	);
  </script>

  <noscript>
  <div style="display: none;"><img src="//pixel.quantserve.com/pixel?a.1=p-5ftmjaPECGTTU" height="1" width="1" alt="Quantcast"/></div>
  </noscript>


        
        <div class="row">

          <div class="col-md-3">

            <div class="footer-issues">
              <h2>Explore Issues</h2>
              







<a href="/democracy">Democracy</a>





<a href="/economy">Economy</a>



<a href="/environment">Environment</a>



<a href="/politics">Politics</a>






















































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































            </div>

             <hr> 

            <div class="footer-features">
              <h2>Features</h2>
              

<a href="/they_said_what_redirect">They Said What?</a>



<a href="/think_tank_tracker_redirect">Think Tank Tracker</a>



<a href="/what_the_fact_redirect">What the Fact?</a>


            </div>

          </div>

          <div class="col-md-3">
            
              <h2>Sign up for Weekly Updates</h2>
              <div class="footer-signup">
                
                  
<!-- _footer_signup_form.html -->
<div class="email-signup form">
  <form id="kevin_oleary_has_spent_half_his_time_in_the_usa_since_entering_the_conservative_leadership_race_page_new_signup_form" class="ajaxForm signup_form" method="POST" action="/forms/signups" enctype="multipart/form-data"><input name="authenticity_token" type="hidden" value="RKYbDR/9lAo/1jScbpYtqZWcL83V7dIU25Zcqk4lYbc="/><input name="page_id" type="hidden" value="5581"/><input name="return_to" type="hidden" value="https://www.pressprogress.ca/kevin_oleary_has_spent_half_his_time_in_the_usa_since_entering_the_conservative_leadership_race"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
   <input id="page_id" name="page_id" type="hidden" value="5581" /> <div class="form-errors"></div>

		<div class="form-group">
			<div>
        <input required="" class="text form-control" id="signup_email" name="signup[email]" placeholder="Email *" type="email" />	
				<input class="text form-control" id="signup_submitted_address" name="signup[submitted_address]" placeholder="Postal Code *" type="text" />
				<span>
          <input class="submit-button btn btn-primary" type="submit" name="commit" value="Subscribe" />
				</span>
			</div>
		</div>

	    <div class="form-submit"></div>
  </form>
  <p>
  	Or sign in with <a href="https://pp-broadbent.nationbuilder.com/users/facebook/connect?page_id=5581&scope=public_profile%2Cemail">Facebook</a>, <a
      href="/users/twitter/connect?page_id=5581">Twitter</a> or <a href="/login">email</a>.
  </p>
</div>


<!-- /_footer_signup_form.html -->

                
              </div>
            

          </div>

          <div class="col-md-3">
            <h2>Help Support Progress</h2>
            <div class="footer-donation-wrap">
              <a class="btn btn-default orange-btn " id = "tagFooterDonate" href="https://pp-broadbent.nationbuilder.com/help_press_progress#donate">Donate now</a>
            </div>
            <hr>
            Have a story idea? <a id="tagStoryIdea" href="/story_idea">Let us know!</a>
            <hr>
            About <a href="/about">Press Progress</a>

          </div>

          <div class="col-md-3">

            <h2>Follow Our Progress</h2>

            <ul class="menu-social-links">
              <li><a href="https://www.facebook.com/pressprogress" class="facebook" target="_blank"></a></li>
              <li><a href="https://twitter.com/pressprogress" class="twitter" target="_blank"></a></li>
              <li><a href="http://www.pressprogress.ca/kevin_oleary_has_spent_half_his_time_in_the_usa_since_entering_the_conservative_leadership_race.rss" class="rss" target="_blank"></a></li>
            </ul>

            <!-- The NationBuilder link below is required. If it is removed, we may add it back ourselves.
                 You can style it or move it in different ways, but please leave it in the footer. -->
            <div style="text-align:center;margin-top:50px"><a href="http://www.cstreet.ca/" target="_blank" title="cStreet Campaigns" class="c-logo"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/55c9316c01925b3521000001/attachments/original/1431278738/c-footer.svg?1431278738" alt="cStreet Campaigns" height="40px" /></a>
           <a href="http://nationbuilder.com/" target="_blank" title="NationBuilder" class="nb-logo"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/55c9316c01925b3521000001/attachments/original/1431278737/nb-footer.svg?1431278737" height="40px" /></a></div>
          </div>

        </div>
        
      </div>
      <!-- container -->
    </footer>


    <div id="page-cap-wrapper">
      <div id="page-cap" class="container">
        <div class="row">
          <div class="col-md-8 col-md-offset-2">
            <!--<p style="text-align: center;">Advancing progressive solutions with hard-hitting news and analysis.</p>
            <hr>-->
            <p>
              <a href="http://www.broadbentinstitute.ca"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/55c9316c01925b3521000001/attachments/original/1427098496/page_cap_logo.png?1427098496" alt="A project of the Broadbent Institute" width="275" height="55" style="display: block; margin-left: auto; margin-right: auto;" /></a>
            </p>
            
          </div>
        </div>
      </div>
    </div>

    

    <script src="https://broadbent.nationbuilder.com/themes/5/55c9316c01925b3521000001/0/attachments/14392488421482886326/mobile/bootstrap.js"></script>

    
    <script>
      function squarify() {
        var d = $('.image').first().width();
        $('.image').each(function() {
          $(this).css('height', d);
        })
      }
    $(document).ready(function() {
      squarify();
    });
    $(window).resize(function() {
      squarify();
    })
    </script>
    

    

    

    

      
<!-- _disruption_signup.html -->
<div class="modal fade" id="disruption">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" id="disruption-close" class="close" data-dismiss="modal" aria-label="Close" ><span aria-hidden="true">&times;</span></button>
      </div>
      <div class="modal-body">
        <h2>SIGN UP FOR WEEKLY UPDATES</h2>
       <div class="email-signup form">
         <form id="kevin_oleary_has_spent_half_his_time_in_the_usa_since_entering_the_conservative_leadership_race_page_new_signup_form" class="ajaxForm signup_form" method="POST" action="/forms/signups" enctype="multipart/form-data"><input name="authenticity_token" type="hidden" value="RKYbDR/9lAo/1jScbpYtqZWcL83V7dIU25Zcqk4lYbc="/><input name="page_id" type="hidden" value="5581"/><input name="return_to" type="hidden" value="https://www.pressprogress.ca/kevin_oleary_has_spent_half_his_time_in_the_usa_since_entering_the_conservative_leadership_race"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
          <input id="page_id" name="page_id" type="hidden" value="5581" /> <div class="form-errors"></div>

          <div class="form-group">
            <div class="row">
              <div class="col-sm-6 padtop">
                <input required="" class="text form-control" id="signup_email" name="signup[email]" placeholder="Email *" type="email" /> 
              </div>
              <div class="col-sm-6 padtop">
                <input class="text form-control" id="signup_submitted_address" name="signup[submitted_address]" placeholder="Postal Code *" type="text" />
              </div>
            </div>
            <div class="row padtopmore">
              <div class="col-sm-4 col-sm-offset-4">
                <input class="submit-button btn btn-primary" type="submit" name="commit" value="Subscribe" />
              </div>
            </div>
          </div>

            <div class="form-submit"></div>
         </form>
       </div>

      </div>
    </div><!-- /.modal-content -->
  </div><!-- /.modal-dialog -->
</div><!-- /.modal -->


<script type="text/javascript" src="https://broadbent.nationbuilder.com/themes/5/55c9316c01925b3521000001/0/attachments/14392488421482886326/mobile/jquery.cookie.js"></script>

<script>

// function startDisruption() {
//   $('html, body').css('overflow','hidden');
//   $('#disruption').show();
// }

// function endDisruption() {
//   $('html, body').css('overflow','auto');
//   $('#disruption').hide();
// }

// function disruption() {
//   startDisruption();
//   $('.signup-box .fa-times').on('click', function() {
//     endDisruption();
//   })
// }

$(document).ready(function() {
  if(!$.cookie('disruption')) {
    setTimeout(function(){ $('#disruption').modal() }, 1000);
    $.cookie('disruption', true, { expires: 5 });
  }
})



</script>
<!-- /_disruption_signup.html -->


    

    

  </body>
</html>


