      <!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Focus Group to Finance Canada: Trudeau's Government is Not Doing Enough to Help the Middle Class</title>

    <!-- Bootstrap -->
    <link href="https://broadbent.nationbuilder.com/themes/5/55c9316c01925b3521000001/0/attachments/14392488421496668566/default/theme.scss" rel="stylesheet" />

    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
  <meta name="google-site-verification" content="wOIjkv1sb9ewLV31dqg6A9CXHUsMxwBQ_00xJu3WXfk" />
<meta content="authenticity_token" name="csrf-param" />
<meta content="SKFWcuDH5cXtuUusKmVDssW2mt3PkUUqaBuRv3A61uY=" name="csrf-token" />

  <link rel="canonical" href="https://www.pressprogress.ca/focus_group_to_finance_canada_the_trudeau_government_is_not_doing_enough_to_help_the_middle_class" />
    <link rel="alternate" type="application/rss+xml" href="http://www.pressprogress.ca/economy.rss" title="RSS 2.0">
    <meta name="Title" content="Focus Group to Finance Canada: Trudeau&#39;s Government is Not Doing Enough For The Middle Class">
    <meta name="Description" content="Many Canadians perceive a disconnect between the federal government&#39;s middle class rhetoric and its policies. ">
    <meta property="og:title" content="Focus Group to Finance Canada: Trudeau&#39;s Government is Not Doing Enough For The Middle Class"/>
  <meta property="og:url" content="https://www.pressprogress.ca/focus_group_to_finance_canada_the_trudeau_government_is_not_doing_enough_to_help_the_middle_class">
    <meta property="og:description" content="Many Canadians perceive a disconnect between the federal government&#39;s middle class rhetoric and its policies. ">
    <meta property="og:type" content="article">
      <link rel="image_src" href="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5781/meta_images/original/trudeau-middleclass_thumb.png?1499286578" />
      <meta property="og:image" content="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5781/meta_images/original/trudeau-middleclass_thumb.png?1499286578" />
  <meta property="og:site_name" content="Press Progress"/>

<script type="text/javascript">
  var NB = NB || {};

  NB.environment = "production";
  NB.pageId = "5781";
  NB.Liquid = NB.Liquid || {
    Theme: {
      version: 2
    }
  };
  NB.payments = NB.payments || {elements: {}};
</script>

<script type="text/javascript">
    //<![CDATA[
      window._auth_token_name = "authenticity_token";
      window._auth_token = "SKFWcuDH5cXtuUusKmVDssW2mt3PkUUqaBuRv3A61uY=";
    //]]>
</script>


  <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/themes/cupertino/jquery-ui.css" type="text/css" media="all">

      <link rel="icon" type="image/x-icon" href="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/sites/5/favicon_images/original/pp-favicon.png?1439237010" />

<script src="//d3n8a8pro7vhmx.cloudfront.net/assets/liquid/main-ecc4e93de0722224b5d98a35f715f2a1.js"></script>

<script type="text/javascript">
  window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
  }(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  NB.FBAppId = '126739610711965';
</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '//apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>


  <script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-35369711-2']);
   	_gaq.push(['_setDomainName', 'none']);
    _gaq.push(['_setAllowLinker', true]);
      _gaq.push(['_setCustomVar', 1, 'Parent', 'economy', 3]);
      _gaq.push(['_setCustomVar', 1, 'UGC', 'false', 3]);
      _gaq.push(['_setCustomVar', 1, 'Page type', 'Blog Post', 3]);
    _gaq.push(['_trackPageview']);
    _gaq.push(['_trackPageLoadTime']);

    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
  </script>


  <script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
     var elem = document.createElement('script');

     elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
     elem.async = true;
     elem.type = "text/javascript";
     var scpt = document.getElementsByTagName('script')[0];
     scpt.parentNode.insertBefore(elem, scpt);
    })();
  </script>





    <script type="text/javascript">
      NB.appConfig.userIsLoggedIn = false;
    </script>

    <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,400|Roboto:400,700,700italic,400italic,900' rel='stylesheet' type='text/css'>
    <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
    <link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.5.0/slick.css"/>

    <script type="text/javascript" src="https://broadbent.nationbuilder.com/themes/5/55c9316c01925b3521000001/0/attachments/14392488421496668566/default/jquery.ui.effect.min.js"></script>
    <script type="text/javascript" src="https://broadbent.nationbuilder.com/themes/5/55c9316c01925b3521000001/0/attachments/14392488421496668566/default/jquery.ui.effect-slide.min.js"></script>
    <script type="text/javascript" src="https://broadbent.nationbuilder.com/themes/5/55c9316c01925b3521000001/0/attachments/14392488421496668566/default/staged-donations.js"></script>

    <script type="text/javascript" src="https://broadbent.nationbuilder.com/themes/5/55c9316c01925b3521000001/0/attachments/14392488421496668566/default/jQueryRotateCompressed.js"></script>
    <script type="text/javascript" src="//cdn.jsdelivr.net/jquery.slick/1.5.0/slick.min.js"></script>
    
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@pressprogress">
    <meta name="twitter:creator" content="@pressprogress">
    <meta name="twitter:title" content="Focus Group to Finance Canada: Trudeau's Government is Not Doing Enough to Help the Middle Class">
    <meta name="twitter:description" content="Many Canadians perceive a disconnect between the federal government's middle class rhetoric and its policies. ">
    <meta name="twitter:image" content="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5781/meta_images/original/trudeau-middleclass_thumb.png?1499286578">

 <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1069980576378452');
fbq('track', 'Purchase', {value: '0.00', currency: 'CAD'});
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1069980576378452&ev=PageView&noscript=1" /></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

  </head>
  <body class="aware-theme v2-theme page-type-blog-post page-pages-show-blog-post js">

            <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-55C748" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-55C748');</script>
<!-- End Google Tag Manager -->
    

    

      
      
      <div id="header-top">  
        <div class="container">
            <div class="search">
              <script>
                (function() {
                  var cx = '013404562116142838196:ivv4fhccrrk';
                  var gcse = document.createElement('script');
                  gcse.type = 'text/javascript';
                  gcse.async = true;
                  gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                      '//cse.google.com/cse.js?cx=' + cx;
                  var s = document.getElementsByTagName('script')[0];
                  s.parentNode.insertBefore(gcse, s);
                })();
              </script>
              <gcse:search></gcse:search>
            </div>
        </div>
      </div>

      

      <div class="container clearfix">
        <div class="logo-container">
          <div class="row">
            <div class="col-sm-6">
              <a href="/" title="Home" rel="home" id="logo">
                <img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/55c9316c01925b3521000001/attachments/original/1427091505/logo.png?1427091505" alt="home" />
              </a>
            </div>
            

            <div class="col-sm-6">
              <ul class="menu-social-links hidden-xs">
                <li><a href="https://www.facebook.com/pressprogress" class="facebook" id="tagHeaderFacebook" target="_blank"></a></li>
                <li><a href="https://twitter.com/pressprogress" class="twitter" id="tagHeaderTwitter"  target="_blank"></a></li>
                <li><a href="http://www.pressprogress.ca/focus_group_to_finance_canada_the_trudeau_government_is_not_doing_enough_to_help_the_middle_class.rss" class="rss" target="_blank"></a></li>
              </ul>
            </div>
            
          </div>
        </div>
      </div>
    

    
      
<!-- _social_media_sidebar.html -->


<div class="social-media-buttons">
	<a class="smb-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.pressprogress.ca/focus_group_to_finance_canada_the_trudeau_government_is_not_doing_enough_to_help_the_middle_class','Facebook','width=500,height=600'); return false;"><i class="fa fa-facebook"></i></a>

	<a class="smb-twitter twitter-share-link" href="http://twitter.com/share?url=https://www.pressprogress.ca/focus_group_to_finance_canada_the_trudeau_government_is_not_doing_enough_to_help_the_middle_class&related=pressprogress&text=Focus+Group+to+Finance+Canada%3A+Trudeau%27s+Government+is+Not+Doing+Enough+to+Help+the+Middle+Class+%23CDNecon+%23CDNpoli+" target="_blank" onclick="window.open(this.href, 'mywin', 'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-twitter"></i></a>

	<a class="smb-reddit" target="_blank" href="http://www.reddit.com/submit?url=https://www.pressprogress.ca/focus_group_to_finance_canada_the_trudeau_government_is_not_doing_enough_to_help_the_middle_class" target="_blank" onclick="window.open(this.href, 'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-reddit"></i></a>

	<a class="smb-email" target="" href="mailto:?subject=mailto:?&subject=Focus Group to Finance Canada: Trudeau's Government is Not Doing Enough For The Middle Class&body=Many Canadians perceive a disconnect between the federal government's middle class rhetoric and its policies.  https://www.pressprogress.ca/focus_group_to_finance_canada_the_trudeau_government_is_not_doing_enough_to_help_the_middle_class"><i class="fa fa-envelope-o"></i></a>
</div>
<!-- /_social_media_sidebar.html -->

    

    <div class="main-container" id="middle">
      <div class="main container clearfix">

        
        
<!-- _columns_2.html -->
<div class="column content-pages-show-blog-post">

  <div class="row">
    
    <div class="col-md-9">

      <div id="flash_container">


</div>


      

      <div class="headline">
  
    
<!-- _page_byline.html -->
<div class="byline">
  JULY 05, 2017 by <strong><span class="linked-signup-name">Press Progress</span></strong>
</div>

<!-- /_page_byline.html -->

  
  <h2>Focus Group to Finance Canada: Trudeau's Government is Not Doing Enough For The Middle Class</h2>  
</div>

<div class="like-page">
  
<!-- _like_page.html -->
<ul class="simple-share">
  <li class="facebook share-on-facebook first"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.pressprogress.ca/focus_group_to_finance_canada_the_trudeau_government_is_not_doing_enough_to_help_the_middle_class" target="_blank"><i class="fa fa-facebook"></i>Share on Facebook</a></li>
  <li class="twitter share-on-twitter last"><a href="http://twitter.com/share?url=https://www.pressprogress.ca/focus_group_to_finance_canada_the_trudeau_government_is_not_doing_enough_to_help_the_middle_class&related=pressprogress&text=Focus+Group+to+Finance+Canada%3A+Trudeau%27s+Government+is+Not+Doing+Enough+to+Help+the+Middle+Class+%23CDNecon+%23CDNpoli+" target="_blank"><i class="fa fa-twitter"></i>Share on Twitter</a></li>
</ul>
<!-- /_like_page.html -->

</div>

<div id="content">

  <div id="intro" class="intro">
    <div class="content">
      <p><a href="https://www.pressprogress.ca/atip"><img src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5781/attachments/original/1499268268/NEWPP.gif?1499268268" alt="NEWPP.gif" /></a></p><p>It turns out words and actions may not be the same thing.</p>
<p>Despite the Trudeau government's sunny rhetoric about helping the middle class, its <em>very</em> <em>own</em> public opinion research suggests Canadians are having trouble seeing any results. </p>
<blockquote class="twitter-tweet tw-align-center">
<p dir="ltr" lang="en"><a href="https://twitter.com/hashtag/LPC?src=hash">#LPC</a>’s priority: strengthening those at the heart of our economy— middle class Canadians – who haven’t had a decent raise in 30 years.</p>
— Justin Trudeau (@JustinTrudeau) <a href="https://twitter.com/JustinTrudeau/status/590657143717679104">April 21, 2015</a>
</blockquote>
<p>According to <a href="http://epe.lac-bac.gc.ca/100/200/301/pwgsc-tpsgc/por-ef/finance/2017/071-16-e/index.html">newly released public opinion research on Canada's economy</a> prepared for Finance Canada, bureaucrats concluded there is a "widespread perception" the Trudeau's government "could do more for the middle class."</p>
<p>"At least some participants in each group felt that the Government of Canada could be doing more to assist the middle class," reads the report published internally in February 2017 based on focus groups held across the country.</p>
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5781/attachments/original/1499283125/widespreadperception-middleclass.jpg?1499283125" alt="widespreadperception-middleclass.jpg" /></p>
<p>Focus groups also said they'd like the Trudeau government to do more to help those struggling to join the middle class: </p>
<blockquote>
<p>"Some participants felt that the Government of Canada should focus as much (or more) on the ‘lower’ class and try to pull more members of this class up into the ‘middle class’. Specific measures that were identified to help achieve this include establishing a minimum guaranteed income and improving job-training programs (in partnership with the provinces)." </p>
</blockquote>
<p>What would most Canadians like to see?</p>
<p>Based on the feedback Finance Canada received, one of the top ideas is having high earners and corporate "pay their 'fair share' of taxes:</p>
<blockquote>
<p><span>• </span>Make "wealthy Canadians" and big business pay their fair share through increased corporate and income taxes;</p>
<p><span>• "</span>Taxing big polluters";</p>
<p><span>• "</span>Cracking down on tax havens."</p>
</blockquote>
<p>Here are a few other ideas the focus groups had about how Trudeau's government can make life more affordable and reduce inequality:</p>
<blockquote>
<p>• "Helping create better jobs (i.e. permanent, full-time, well-paying jobs" and "increasing the minimum wage";</p>
<p>• "Implementing a national daycare program" and "extending paid parental leave";</p>
<p>• "Increasing the availability of subsidized/affordable housing";</p>
</blockquote>
<p>Given the current state of things, maybe these answers should come as no surprise. </p>
<p>As Postmedia columnist Tom Parkin recently <a href="http://www.torontosun.com/2017/07/02/canadas-middle-class-shrinks--lets-talk-about-trudeaus-socks">noted</a>, Statistics Canada <a href="http://www.statcan.gc.ca/tables-tableaux/sum-som/l01/cst01/labr69a-eng.htm">reports</a> the average Canadian wage in May 2017 was just $25.88 an hour — only 33 cents (or 1.3%) up from May 2016. That's below the rate of inflation, which stands at 1.7%.</p>
<p>And it gets worse: </p>
<blockquote>
<p>"From 2006 to 2015, Canadians in the top two income deciles—the top 20%—increased their share of Canada's total after-tax income from 44% to 45%. The share of each of the other eight deciles—80% of Canadians—shrank."</p>
</blockquote>
<p>In other words: Canada's middle class is shrinking, people are feeling the squeeze, and many feel the government isn't doing enough to reverse the trend.</p>
<p>That reflects what Finance Canada was told too.</p>
<p>Asked to describe their feelings about how the economy is affecting them, respondents were most likely to choose words like "uncertainty," "insecurity" and "precarious." </p>
<p><a href="https://www.pressprogress.ca/atip"><img style="display: block; margin-left: auto; margin-right: auto;" src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5781/attachments/original/1499268269/pressprogress-invest-button.png?1499268269" alt="pressprogress-invest-button.png" /></a></p>
<p> </p>
<p><em> </em></p>
    </div>
  </div>

  
  <div class="page-tags">
    
<!-- _page_tags.html -->

<div class="padbottom">
  <i class="icon-tag"></i>
  
    <span class="page-tag"><a class="label label-default tagPageTags" href="/tags/bill_morneau">Bill Morneau</a></span>
  
    <span class="page-tag"><a class="label label-default tagPageTags" href="/tags/finance_canada">finance canada</a></span>
  
    <span class="page-tag"><a class="label label-default tagPageTags" href="/tags/homepage">homepage</a></span>
  
    <span class="page-tag"><a class="label label-default tagPageTags" href="/tags/middle_class_1">middle class</a></span>
  
</div>

<!-- /_page_tags.html -->

  </div>
  


  
  
  
<h2 class="block-title"><span>Related Posts</span></h2>

<div class="row">



	<div class="col-md-3">
	<div class="thumbnail">
	  
	  
	    
	    
	  
	    
	    
	  
	    
	    
	      <a class="tagRelatedPosts" href="/focus_group_to_finance_canada_the_trudeau_government_is_not_doing_enough_to_help_the_middle_class"><div class="image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5781/meta_images/original/trudeau-middleclass_thumb.png?1499286578')"></div></a>
	    
	  
	  <div class="caption">
	    <h6>July 05, 2017</h6>
	    <h4><a class="tagRelatedPosts" href="/focus_group_to_finance_canada_the_trudeau_government_is_not_doing_enough_to_help_the_middle_class" alt="Focus Group to Finance Canada: Trudeau's Government is Not Doing Enough For The Middle Class">Focus Group to Finance Canada: Trudeau's Government is Not Doing Enough For The Middle Class</a></h4>
	  </div>
	</div>
	</div>



	<div class="col-md-3">
	<div class="thumbnail">
	  
	  
	    
	    
	  
	    
	    
	  
	    
	    
	  
	    
	    
	      <a class="tagRelatedPosts" href="/internal_finance_canada_document_says_liberal_middle_class_tax_cut_actually_benefits_the_rich"><div class="image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5040/meta_images/original/trudeau-document_thumb.png?1461080904')"></div></a>
	    
	  
	  <div class="caption">
	    <h6>April 19, 2016</h6>
	    <h4><a class="tagRelatedPosts" href="/internal_finance_canada_document_says_liberal_middle_class_tax_cut_actually_benefits_the_rich" alt="Internal Finance Canada document says Liberal "middle class tax cut" actually benefits the rich">Internal Finance Canada document says Liberal "middle class tax cut" actually benefits the rich</a></h4>
	  </div>
	</div>
	</div>



</div>

  

  <div class="like-page">
    <strong>Do you like this post?</strong>
    
<!-- _like_page.html -->
<ul class="simple-share">
  <li class="facebook share-on-facebook first"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.pressprogress.ca/focus_group_to_finance_canada_the_trudeau_government_is_not_doing_enough_to_help_the_middle_class" target="_blank"><i class="fa fa-facebook"></i>Share on Facebook</a></li>
  <li class="twitter share-on-twitter last"><a href="http://twitter.com/share?url=https://www.pressprogress.ca/focus_group_to_finance_canada_the_trudeau_government_is_not_doing_enough_to_help_the_middle_class&related=pressprogress&text=Focus+Group+to+Finance+Canada%3A+Trudeau%27s+Government+is+Not+Doing+Enough+to+Help+the+Middle+Class+%23CDNecon+%23CDNpoli+" target="_blank"><i class="fa fa-twitter"></i>Share on Twitter</a></li>
</ul>
<!-- /_like_page.html -->

  </div>

  
  
<!-- _page_stream.html -->


<!-- /_page_stream.html -->

  

</div>

    </div>
    <!-- .left_column -->

    <div class="col-md-3 sidebar">

      
      

      <div class="sidebar-signup-form">
      	
       		 
<!-- _signup_form.html -->


<div class="email-signup form">
<h2>Sign up for weekly updates</h2>
  <form id="focus_group_to_finance_canada_the_trudeau_government_is_not_doing_enough_to_help_the_middle_class_page_new_signup_form" class="ajaxForm signup_form" method="POST" action="/forms/signups" enctype="multipart/form-data"><input name="authenticity_token" type="hidden" value="SKFWcuDH5cXtuUusKmVDssW2mt3PkUUqaBuRv3A61uY="/><input name="page_id" type="hidden" value="5781"/><input name="return_to" type="hidden" value="https://www.pressprogress.ca/focus_group_to_finance_canada_the_trudeau_government_is_not_doing_enough_to_help_the_middle_class"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
   <input id="page_id" name="page_id" type="hidden" value="5781" /> <div class="form-errors"></div>

		<div class="form-group">
			<div>
				<input required="required" class="text form-control" id="signup_email" name="signup[email]" placeholder="Email *" type="email" />	
				<input class="text form-control" id="signup_submitted_address" name="signup[submitted_address]" placeholder="Postal Code *" type="text" />
				<span>
					<input class="submit-button btn btn-primary" type="submit" name="commit" value="Subscribe" />
				</span>
			</div>
		</div>

	    <div class="form-submit"></div>
  </form>
</div>



<!-- /_signup_form.html -->

      	
    	</div>

      <div id="sidebar-donate"> 
        <img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/55c9316c01925b3521000001/attachments/original/1490646773/pp-madeincanada-flag-banner2.jpg?1490646773" />
        <div class="sidebar-wrap">
          <h2>Made in Canada</h2>
          <a class="btn btn-default orange-btn" id="tagSidebarDonate" href="/help_press_progress#donate">donate today</a>
        </div>
      </div>


      <h2 class="block-title"><span>Read More</span></h2>
      <div id="latest-posts">
  
      
  	 <a class="tagReadMore" href="/canadian_journalists_slam_cbc_shameful_coverage_of_violent_alt_right_fight_club"><img src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5782/meta_images/original/pnpcbc-proudboys_thumb.png?1499358131)"></a>
  
    <a class="caption tagReadMore" href="/canadian_journalists_slam_cbc_shameful_coverage_of_violent_alt_right_fight_club" alt="Canadian journalists slam CBC's 'shameful' coverage of violent 'alt-right fight club'">Canadian journalists slam CBC's 'shameful' coverage of violent 'alt-right fight club'</a>
    <div style="clear:both"></div>
    <hr/>
  
      
  	 <a class="tagReadMore" href="/focus_group_to_finance_canada_the_trudeau_government_is_not_doing_enough_to_help_the_middle_class"><img src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5781/meta_images/original/trudeau-middleclass_thumb.png?1499286578)"></a>
  
    <a class="caption tagReadMore" href="/focus_group_to_finance_canada_the_trudeau_government_is_not_doing_enough_to_help_the_middle_class" alt="Focus Group to Finance Canada: Trudeau's Government is Not Doing Enough For The Middle Class">Focus Group to Finance Canada: Trudeau's Government is Not Doing Enough For The Middle Class</a>
    <div style="clear:both"></div>
    <hr/>
  
      
  	 <a class="tagReadMore" href="/more_than_50_canadian_economists_sign_open_letter_backing_15_minimum_wage"><img src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5778/meta_images/original/Screen_Shot_2017-07-04_at_3.10.25_PM.png?1499195467)"></a>
  
    <a class="caption tagReadMore" href="/more_than_50_canadian_economists_sign_open_letter_backing_15_minimum_wage" alt="More than 50 Canadian economists sign open letter backing $15 minimum wage">More than 50 Canadian economists sign open letter backing $15 minimum wage</a>
    <div style="clear:both"></div>
    <hr/>
  
      
  	 <a class="tagReadMore" href="/5_big_progressive_changes_on_the_way_in_bc"><img src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5776/meta_images/original/Screen_Shot_2017-06-30_at_3.35.59_PM.png?1498851452)"></a>
  
    <a class="caption tagReadMore" href="/5_big_progressive_changes_on_the_way_in_bc" alt="5 big, progressive changes on the way in BC">5 big, progressive changes on the way in BC</a>
    <div style="clear:both"></div>
    <hr/>
  
      
  	 <a class="tagReadMore" href="/is_it_time_to_abolish_canada_s_unelected_and_unaccountable_senate"><img src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5775/meta_images/original/rsz_2295774741_85881401e9_o.jpg?1498767313)"></a>
  
    <a class="caption tagReadMore" href="/is_it_time_to_abolish_canada_s_unelected_and_unaccountable_senate" alt="Is it time to abolish Canada's unelected and unaccountable Senate? ">Is it time to abolish Canada's unelected and unaccountable Senate? </a>
    <div style="clear:both"></div>
    <hr/>
  
</div>
    </div>
    <!-- .right-column -->

  </div>

</div> <!-- .column -->

<!-- /_columns_2.html -->

        

      </div>
      <!-- .main -->
    </div>
    <!-- .main-container -->
    
    
    <footer>
      <div class="container">

        <div id="fb-root"></div>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : 126739610711965,
      channelUrl : "//pp-broadbent.nationbuilder.com/channel.html",
      status     : true,
      version    : "v2.8",
      cookie     : true,
      xfbml      : true
    });
  };
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.async = true;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script src="//d3n8a8pro7vhmx.cloudfront.net/assets/liquid-555ab394fc39f4ca196360c5a605171c.js"></script>
<script src="//d3n8a8pro7vhmx.cloudfront.net/assets/tinymce-jquery-047dd54d6174699ada19b1aef095fd16.js"></script>



  <script type="text/javascript">
  _qevents.push(
  	{ qacct:"p-5ftmjaPECGTTU" }
  	);
  </script>

  <noscript>
  <div style="display: none;"><img src="//pixel.quantserve.com/pixel?a.1=p-5ftmjaPECGTTU" height="1" width="1" alt="Quantcast"/></div>
  </noscript>


        
        <div class="row">

          <div class="col-md-3">

            <div class="footer-issues">
              <h2>Explore Issues</h2>
              









<a href="/democracy">Democracy</a>





<a href="/economy">Economy</a>



<a href="/environment">Environment</a>



<a href="/politics">Politics</a>






















































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































            </div>

             <hr> 

            <div class="footer-features">
              <h2>Features</h2>
              

<a href="/they_said_what_redirect">They Said What?</a>



<a href="/think_tank_tracker_redirect">Think Tank Tracker</a>



<a href="/what_the_fact_redirect">What the Fact?</a>


            </div>

          </div>

          <div class="col-md-3">
            
              <h2>Sign up for Weekly Updates</h2>
              <div class="footer-signup">
                
                  
<!-- _footer_signup_form.html -->
<div class="email-signup form">
  <form id="focus_group_to_finance_canada_the_trudeau_government_is_not_doing_enough_to_help_the_middle_class_page_new_signup_form" class="ajaxForm signup_form" method="POST" action="/forms/signups" enctype="multipart/form-data"><input name="authenticity_token" type="hidden" value="SKFWcuDH5cXtuUusKmVDssW2mt3PkUUqaBuRv3A61uY="/><input name="page_id" type="hidden" value="5781"/><input name="return_to" type="hidden" value="https://www.pressprogress.ca/focus_group_to_finance_canada_the_trudeau_government_is_not_doing_enough_to_help_the_middle_class"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
   <input id="page_id" name="page_id" type="hidden" value="5781" /> <div class="form-errors"></div>

		<div class="form-group">
			<div>
        <input required="required" class="text form-control" id="signup_email" name="signup[email]" placeholder="Email *" type="email" />	
				<input class="text form-control" id="signup_submitted_address" name="signup[submitted_address]" placeholder="Postal Code *" type="text" />
				<span>
          <input class="submit-button btn btn-primary" type="submit" name="commit" value="Subscribe" />
				</span>
			</div>
		</div>

	    <div class="form-submit"></div>
  </form>
  <p>
  	Or sign in with <a href="https://pp-broadbent.nationbuilder.com/users/facebook/connect?page_id=5781&scope=public_profile%2Cemail">Facebook</a>, <a
      href="/users/twitter/connect?page_id=5781">Twitter</a> or <a href="/login">email</a>.
  </p>
</div>


<!-- /_footer_signup_form.html -->

                
              </div>
            

          </div>

          <div class="col-md-3">
            <h2>Help Support Progress</h2>
            <div class="footer-donation-wrap">
              <a class="btn btn-default orange-btn " id = "tagFooterDonate" href="https://pp-broadbent.nationbuilder.com/help_press_progress#donate">Donate now</a>
            </div>
            <hr>
            Have a story idea? <a id="tagStoryIdea" href="/story_idea">Let us know!</a>
            <hr>
            About <a href="/about">Press Progress</a>

          </div>

          <div class="col-md-3">

            <h2>Follow Our Progress</h2>

            <ul class="menu-social-links">
              <li><a href="https://www.facebook.com/pressprogress" class="facebook" target="_blank"></a></li>
              <li><a href="https://twitter.com/pressprogress" class="twitter" target="_blank"></a></li>
              <li><a href="http://www.pressprogress.ca/focus_group_to_finance_canada_the_trudeau_government_is_not_doing_enough_to_help_the_middle_class.rss" class="rss" target="_blank"></a></li>
            </ul>

            <!-- The NationBuilder link below is required. If it is removed, we may add it back ourselves.
                 You can style it or move it in different ways, but please leave it in the footer. -->
            <div style="text-align:center;margin-top:50px"><a href="http://www.cstreet.ca/" target="_blank" title="cStreet Campaigns" class="c-logo"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/55c9316c01925b3521000001/attachments/original/1431278738/c-footer.svg?1431278738" alt="cStreet Campaigns" height="40px" /></a>
           <a href="http://nationbuilder.com/" target="_blank" title="NationBuilder" class="nb-logo"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/55c9316c01925b3521000001/attachments/original/1431278737/nb-footer.svg?1431278737" height="40px" /></a></div>
          </div>

        </div>
        
      </div>
      <!-- container -->
    </footer>


    <div id="page-cap-wrapper">
      <div id="page-cap" class="container">
        <div class="row">
          <div class="col-md-8 col-md-offset-2">
            <!--<p style="text-align: center;">Advancing progressive solutions with hard-hitting news and analysis.</p>
            <hr>-->
            <p>
              <a href="http://www.broadbentinstitute.ca"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/55c9316c01925b3521000001/attachments/original/1427098496/page_cap_logo.png?1427098496" alt="A project of the Broadbent Institute" width="275" height="55" style="display: block; margin-left: auto; margin-right: auto;" /></a>
            </p>
            
          </div>
        </div>
      </div>
    </div>

    

    <script src="https://broadbent.nationbuilder.com/themes/5/55c9316c01925b3521000001/0/attachments/14392488421496668566/default/bootstrap.js"></script>

    
    <script>
      function squarify() {
        var d = $('.image').first().width();
        $('.image').each(function() {
          $(this).css('height', d);
        })
      }
    $(document).ready(function() {
      squarify();
    });
    $(window).resize(function() {
      squarify();
    })
    </script>
    

    

    

    

      
<!-- _disruption_signup.html -->
<div class="modal fade" id="disruption">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" id="disruption-close" class="close" data-dismiss="modal" aria-label="Close" ><span aria-hidden="true">&times;</span></button>
      </div>
      <div class="modal-body">
        <h2>SIGN UP FOR WEEKLY UPDATES</h2>
       <div class="email-signup form">
         <form id="focus_group_to_finance_canada_the_trudeau_government_is_not_doing_enough_to_help_the_middle_class_page_new_signup_form" class="ajaxForm signup_form" method="POST" action="/forms/signups" enctype="multipart/form-data"><input name="authenticity_token" type="hidden" value="SKFWcuDH5cXtuUusKmVDssW2mt3PkUUqaBuRv3A61uY="/><input name="page_id" type="hidden" value="5781"/><input name="return_to" type="hidden" value="https://www.pressprogress.ca/focus_group_to_finance_canada_the_trudeau_government_is_not_doing_enough_to_help_the_middle_class"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
          <input id="page_id" name="page_id" type="hidden" value="5781" /> <div class="form-errors"></div>

          <div class="form-group">
            <div class="row">
              <div class="col-sm-6 padtop">
                <input required="required" class="text form-control" id="signup_email" name="signup[email]" placeholder="Email *" type="email" /> 
              </div>
              <div class="col-sm-6 padtop">
                <input class="text form-control" id="signup_submitted_address" name="signup[submitted_address]" placeholder="Postal Code *" type="text" />
              </div>
            </div>
            <div class="row padtopmore">
              <div class="col-sm-4 col-sm-offset-4">
                <input class="submit-button btn btn-primary" type="submit" name="commit" value="Subscribe" />
              </div>
            </div>
          </div>

            <div class="form-submit"></div>
         </form>
       </div>

      </div>
    </div><!-- /.modal-content -->
  </div><!-- /.modal-dialog -->
</div><!-- /.modal -->


<script type="text/javascript" src="https://broadbent.nationbuilder.com/themes/5/55c9316c01925b3521000001/0/attachments/14392488421496668566/default/jquery.cookie.js"></script>

<script>

// function startDisruption() {
//   $('html, body').css('overflow','hidden');
//   $('#disruption').show();
// }

// function endDisruption() {
//   $('html, body').css('overflow','auto');
//   $('#disruption').hide();
// }

// function disruption() {
//   startDisruption();
//   $('.signup-box .fa-times').on('click', function() {
//     endDisruption();
//   })
// }

$(document).ready(function() {
  if(!$.cookie('disruption')) {
    setTimeout(function(){ $('#disruption').modal() }, 1000);
    $.cookie('disruption', true, { expires: 5 });
  }
})



</script>
<!-- /_disruption_signup.html -->


    

    

  </body>
</html>


