      <!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Fed up with Trump? Here are 4 ways Canadians can fight hate at home</title>

    <!-- Bootstrap -->
    <link href="https://broadbent.nationbuilder.com/themes/5/55c9316c01925b3521000001/0/attachments/14392488421482886326/mobile/theme.scss" rel="stylesheet" />

    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
  <meta name="google-site-verification" content="wOIjkv1sb9ewLV31dqg6A9CXHUsMxwBQ_00xJu3WXfk" />
<meta content="authenticity_token" name="csrf-param" />
<meta content="gwkw2R96VijasUmC8A7p6neZCF2C1cECIc30pe0/rzg=" name="csrf-token" />

  <link rel="canonical" href="https://www.pressprogress.ca/fed_up_with_trump_here_are_4_ways_canadians_can_fight_hate_at_home" />
    <link rel="alternate" type="application/rss+xml" href="http://www.pressprogress.ca/politics.rss" title="RSS 2.0">
    <meta name="Title" content="Fed up with Trump? Here are 4 ways Canadians can fight hate at home">
    <meta name="Description" content="Angry about Trump&#39;s Muslim ban? Here are four ways Canadians can fight hate here at home">
    <meta property="og:title" content="Fed up with Trump? Here are 4 ways Canadians can fight hate at home"/>
  <meta property="og:url" content="https://www.pressprogress.ca/fed_up_with_trump_here_are_4_ways_canadians_can_fight_hate_at_home">
    <meta property="og:description" content="Angry about Trump&#39;s Muslim ban? Here are four ways Canadians can fight hate here at home">
    <meta property="og:type" content="article">
      <link rel="image_src" href="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5545/meta_images/original/trump-hate_thumb.png?1485817824" />
      <meta property="og:image" content="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5545/meta_images/original/trump-hate_thumb.png?1485817824" />
  <meta property="og:site_name" content="Press Progress"/>

<script type="text/javascript">
  var NB = NB || {};

  NB.environment = "production";
  NB.pageId = "5545";
  NB.Liquid = NB.Liquid || {};
</script>

<script type="text/javascript">
    //<![CDATA[
      window._auth_token_name = "authenticity_token";
      window._auth_token = "gwkw2R96VijasUmC8A7p6neZCF2C1cECIc30pe0/rzg=";
    //]]>
</script>


  <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/themes/cupertino/jquery-ui.css" type="text/css" media="all">

      <link rel="icon" type="image/x-icon" href="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/sites/5/favicon_images/original/pp-favicon.png?1439237010" />

<script src="//d3n8a8pro7vhmx.cloudfront.net/assets/liquid/main-b26c7e32216efbd4acb3c95338d47546.js"></script>

<script type="text/javascript">
  window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
  }(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  NB.FBAppId = '126739610711965';
</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '//apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>


  <script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-35369711-2']);
   	_gaq.push(['_setDomainName', 'none']);
    _gaq.push(['_setAllowLinker', true]);
      _gaq.push(['_setCustomVar', 1, 'Parent', 'politics', 3]);
      _gaq.push(['_setCustomVar', 1, 'UGC', 'false', 3]);
      _gaq.push(['_setCustomVar', 1, 'Page type', 'Blog Post', 3]);
    _gaq.push(['_trackPageview']);
    _gaq.push(['_trackPageLoadTime']);

    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
  </script>


  <script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
     var elem = document.createElement('script');

     elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
     elem.async = true;
     elem.type = "text/javascript";
     var scpt = document.getElementsByTagName('script')[0];
     scpt.parentNode.insertBefore(elem, scpt);
    })();
  </script>




    <script type="text/javascript">
      NB.appConfig.userIsLoggedIn = false;
    </script>

    <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,400|Roboto:400,700,700italic,400italic,900' rel='stylesheet' type='text/css'>
    <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
    <link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.5.0/slick.css"/>

    <script type="text/javascript" src="https://broadbent.nationbuilder.com/themes/5/55c9316c01925b3521000001/0/attachments/14392488421482886326/mobile/jquery.ui.effect.min.js"></script>
    <script type="text/javascript" src="https://broadbent.nationbuilder.com/themes/5/55c9316c01925b3521000001/0/attachments/14392488421482886326/mobile/jquery.ui.effect-slide.min.js"></script>
    <script type="text/javascript" src="https://broadbent.nationbuilder.com/themes/5/55c9316c01925b3521000001/0/attachments/14392488421482886326/mobile/staged-donations.js"></script>

    <script type="text/javascript" src="https://broadbent.nationbuilder.com/themes/5/55c9316c01925b3521000001/0/attachments/14392488421482886326/mobile/jQueryRotateCompressed.js"></script>
    <script type="text/javascript" src="//cdn.jsdelivr.net/jquery.slick/1.5.0/slick.min.js"></script>
    
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@pressprogress">
    <meta name="twitter:creator" content="@pressprogress">
    <meta name="twitter:title" content="Fed up with Trump? Here are 4 ways Canadians can fight hate at home">
    <meta name="twitter:description" content="Angry about Trump's Muslim ban? Here are four ways Canadians can fight hate here at home">
    <meta name="twitter:image" content="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5545/meta_images/original/trump-hate_thumb.png?1485817824">

 <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1069980576378452');
fbq('track', 'Purchase', {value: '0.00', currency: 'CAD'});
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1069980576378452&ev=PageView&noscript=1" /></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

  </head>
  <body class="aware-theme v2-theme page-type-blog-post page-pages-show-blog-post js">

            <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-55C748" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-55C748');</script>
<!-- End Google Tag Manager -->
    

    

      
      
      <div id="header-top">  
        <div class="container">
            <div class="search">
              <script>
                (function() {
                  var cx = '013404562116142838196:ivv4fhccrrk';
                  var gcse = document.createElement('script');
                  gcse.type = 'text/javascript';
                  gcse.async = true;
                  gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                      '//cse.google.com/cse.js?cx=' + cx;
                  var s = document.getElementsByTagName('script')[0];
                  s.parentNode.insertBefore(gcse, s);
                })();
              </script>
              <gcse:search></gcse:search>
            </div>
        </div>
      </div>

      

      <div class="container clearfix">
        <div class="logo-container">
          <div class="row">
            <div class="col-sm-6">
              <a href="/" title="Home" rel="home" id="logo">
                <img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/55c9316c01925b3521000001/attachments/original/1427091505/logo.png?1427091505" alt="home" />
              </a>
            </div>
            

            <div class="col-sm-6">
              <ul class="menu-social-links hidden-xs">
                <li><a href="https://www.facebook.com/pressprogress" class="facebook" id="tagHeaderFacebook" target="_blank"></a></li>
                <li><a href="https://twitter.com/pressprogress" class="twitter" id="tagHeaderTwitter"  target="_blank"></a></li>
                <li><a href="http://www.pressprogress.ca/fed_up_with_trump_here_are_4_ways_canadians_can_fight_hate_at_home.rss" class="rss" target="_blank"></a></li>
              </ul>
            </div>
            
          </div>
        </div>
      </div>
    

    
      
<!-- _social_media_sidebar.html -->


<div class="social-media-buttons">
	<a class="smb-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.pressprogress.ca/fed_up_with_trump_here_are_4_ways_canadians_can_fight_hate_at_home','Facebook','width=500,height=600'); return false;"><i class="fa fa-facebook"></i></a>

	<a class="smb-twitter twitter-share-link" href="http://twitter.com/share?url=https://www.pressprogress.ca/fed_up_with_trump_here_are_4_ways_canadians_can_fight_hate_at_home&related=pressprogress&text=Fed+up+with+Trump%3F+Here+are+4+ways+Canadians+can+fight+hate+at+home+%23cdnpoli" target="_blank" onclick="window.open(this.href, 'mywin', 'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-twitter"></i></a>

	<a class="smb-reddit" target="_blank" href="http://www.reddit.com/submit?url=https://www.pressprogress.ca/fed_up_with_trump_here_are_4_ways_canadians_can_fight_hate_at_home" target="_blank" onclick="window.open(this.href, 'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-reddit"></i></a>

	<a class="smb-email" target="" href="mailto:?subject=mailto:?&subject=Fed up with Trump? Here are 4 ways Canadians can fight hate at home&body=Angry about Trump's Muslim ban? Here are four ways Canadians can fight hate here at home https://www.pressprogress.ca/fed_up_with_trump_here_are_4_ways_canadians_can_fight_hate_at_home"><i class="fa fa-envelope-o"></i></a>
</div>
<!-- /_social_media_sidebar.html -->

    

    <div class="main-container" id="middle">
      <div class="main container clearfix">

        
        
<!-- _columns_2.html -->
<div class="column content-pages-show-blog-post">

  <div class="row">
    
    <div class="col-md-9">

      <div id="flash_container">


</div>


      

      <div class="headline">
  
    
<!-- _page_byline.html -->
<div class="byline">
  JANUARY 30, 2017 by <strong><span class="linked-signup-name">Press Progress</span></strong>
</div>

<!-- /_page_byline.html -->

  
  <h2>Fed up with Trump? Here are 4 ways Canadians can fight hate at home</h2>  
</div>

<div class="like-page">
  
<!-- _like_page.html -->
<ul class="simple-share">
  <li class="facebook share-on-facebook first"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.pressprogress.ca/fed_up_with_trump_here_are_4_ways_canadians_can_fight_hate_at_home" target="_blank"><i class="fa fa-facebook"></i>Share on Facebook</a></li>
  <li class="twitter share-on-twitter last"><a href="http://twitter.com/share?url=https://www.pressprogress.ca/fed_up_with_trump_here_are_4_ways_canadians_can_fight_hate_at_home&related=pressprogress&text=Fed+up+with+Trump%3F+Here+are+4+ways+Canadians+can+fight+hate+at+home+%23cdnpoli" target="_blank"><i class="fa fa-twitter"></i>Share on Twitter</a></li>
</ul>
<!-- /_like_page.html -->

</div>

<div id="content">

  <div id="intro" class="intro">
    <div class="content">
      <p><a href="https://www.pressprogress.ca/atip"><img src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5545/attachments/original/1485793703/NEWPP.gif?1485793703" alt="NEWPP.gif" /></a></p><p> </p>
<p>Millions of Americans <a href="http://www.independent.co.uk/news/world/americas/donald-trump-muslim-ban-protests-us-refugee-immigration-policy-syria-iran-iraq-demonstrations-a7553476.html" target="_blank">took to the streets in opposition to President Donald Trump's executive order</a> halting the entry of <a href="http://www.theglobeandmail.com/news/world/us-politics/trumps-travel-ban-on-citizens-from-muslim-majority-countries-causes-anger-chaos-in-us-andabroad/article33818462/" target="_blank">refugees and immigrants from several Muslim-majority countries</a> this weekend.</p>
<p>With massive crowds forcing Trump to <a href="https://theintercept.com/2017/01/29/trumps-executive-order-no-longer-bars-green-card-holders/" target="_blank">walk back parts of his ban</a>, many Canadians were left wondering: what can I do?</p>
<p>After a terrorist attack Sunday night by a <a href="http://www.cbc.ca/news/canada/montreal/quebec-city-mosque-attack-alexandre-bissonnette-1.3958559" target="_blank">far-right white nationalist</a> on a Québec City mosque left <a href="http://www.cbc.ca/news/canada/montreal/quebec-city-mosque-gun-shots-1.3957686" target="_blank">6 Muslim congregants dead at their place of worship</a>, it's clear that Canada is not immune from the hatred and bigotry motivating Trump's Muslim ban – constructive action needs to start at home.</p>
<p>Here are four ways Canadians can fight hate at home: </p>
<h3>
<strong>1. See something? Do something.</strong> </h3>
<p>The everyday racism that gives rise to discrimination, hate crimes and terrorist attacks is always already rooted in our words and actions.</p>
<p>That's why it's important to actively challenge hate wherever we see it – here are a few suggestions from Australia's Human Rights Commission on how to <a href="https://itstopswithme.humanrights.gov.au/what-can-you-do/speak/bystanders" target="_blank">push back against everyday racism</a>:</p>
<p style="padding-left: 30px;"><strong>•</strong> <strong>When you see racism directed at someone you know:</strong> Either <a href="https://www.splcenter.org/sites/default/files/d6_legacy_files/downloads/publication/splcspeak_up_handbook_0.pdf" target="_blank">speak up and intervene</a> or <a href="http://www.anti-racism.ca/node/25" target="_blank">remind them about their rights</a> under the law or workplace harassment policies.</p>
<p style="padding-left: 30px;"><strong>• <strong>When you see racist behaviour in public:</strong></strong> If it's safe, speak up. If it's not, call the police.<strong><br></strong></p>
<p style="padding-left: 30px;"><strong>•</strong> <strong>When you see racist material online:</strong> Report it. Both <a href="https://www.facebook.com/communitystandards#hate-speech" target="_blank">Facebook</a> and <a href="https://support.twitter.com/articles/20170425" target="_blank">Twitter</a> have policies prohibiting hate speech – use their built-in forms to <a href="https://www.facebook.com/help/181495968648557?helpref=faq_content" target="_blank">report content</a> that spreads hate. Similarly, you can report websites that spread hate if they run ads with third-party services like Google adsense either by <a href="https://support.google.com/adsense/answer/1208370?hl=en&amp;ref_topic=3416572" target="_blank">reporting it to Google</a> or <a href="http://www.businessinsider.com/breitbart-news-is-being-targeted-by-movement-to-pull-ads-2016-12" target="_blank">contacting the company directly</a>.</p>
<p> </p>
<h3>
<strong>2. Build the infrastructure to fight hate</strong> </h3>
<p>Following Trump's Muslim travel ban, organizations like the American Civil Liberties Union have seen an <a href="https://www.nytimes.com/2017/01/30/us/aclu-fund-raising-trump-travel-ban.html" target="_blank">unprecedented surge in support</a> to defend the rights of Americans in court.</p>
<p>While individual action is important, organized action is even more important – supporting NGOs and community groups that work directly with refugees and immigrants is the most effective way to fight hate and defend civil liberties.</p>
<p>If you can afford it, contributing to local and national organizations goes further than you might think.</p>
<p> </p>
<h3>
<strong>3. Don't be passive. Be active.</strong> </h3>
<p>The overwhelming majority of Canadians reject hate.</p>
<p>According to a 2013 Statistics Canada survey of 27,000 Canadians, <a href="https://www.thestar.com/opinion/commentary/2016/10/12/how-angus-reid-cbc-got-it-wrong-about-multiculturalism.html" target="_blank">nine in 10 Canadians identify diversity as a shared Canadian value</a>.</p>
<p>Despite what those results suggest, Canadians often <a href="https://www.pressprogress.ca/meanwhile_in_canada_canadians_are_forgetting_canada_has_its_own_problems_with_racism" target="_blank">look the other way</a> when it comes to our own problems with systemic racism – are the silent majority of Canadians just too darn polite to stand on guard for the Canadian Charter of Rights and Freedoms?</p>
<p>Monday night there will be vigils to stand in solidarity with the victims of Sunday night's terror attack in <a href="https://www.facebook.com/events/354065521646758/">Québec City</a>, <a href="https://www.facebook.com/events/226743947787244/" target="_blank">Montréal</a>, <a href="https://www.facebook.com/events/1360993334027851/">Ottawa</a>, <a href="https://www.facebook.com/events/1670402936319800/">Toronto</a>, <a href="https://www.facebook.com/events/395184340815767/">Vancouver</a>, and across the country.</p>
<p>Why not go and stand up for the rights and freedoms of your fellow Canadians?</p>
<p> </p>
<h3><strong>4. Put pressure on your MP</strong></h3>
<p>One of the most important things anyone can do is make sure our elected political leaders hear your voice.</p>
<p>This <a href="http://www.lop.parl.gc.ca/ParlInfo/Compilations/HouseOfCommons/MemberByPostalCode.aspx?Menu=HOC">portal on the House of Commons website</a> will locate and provide contact details for your MP in less than 30 seconds.  </p>
<p>What should the Government of Canada do in response to Trump's Muslim ban? Here are a few concrete ideas Broadbent Institute founder Ed Broadbent put forward Sunday that you can push for when speaking to your local MP:</p>
<blockquote class="twitter-tweet tw-align-center">
<p dir="ltr" lang="en">6. First, <a href="https://twitter.com/JustinTrudeau">@JustinTrudeau</a> must denounce Trump's executive order in explicit terms /eb <a href="https://twitter.com/hashtag/cdnpoli?src=hash">#cdnpoli</a></p>
— Broadbent Institute (@broadbent) <a href="https://twitter.com/broadbent/status/825809122272616449">January 29, 2017</a>
</blockquote>
<p>Prime Minister Justin Trudeau is <a href="https://twitter.com/ddale8/status/825818323866763270" target="_blank">tip toeing around Trump's travel and immigration ban</a>. That needs to change. Demand he call hate exactly what it is: <em>hate</em>.</p>
<blockquote class="twitter-tweet tw-align-center">
<p dir="ltr" lang="en">7. Second, <a href="https://twitter.com/JustinTrudeau">@JustinTrudeau</a> must lift the cap on private sponsorship of refugees /eb <a href="https://twitter.com/hashtag/cdnpoli?src=hash">#cdnpoli</a></p>
— Broadbent Institute (@broadbent) <a href="https://twitter.com/broadbent/status/825810580917350400">January 29, 2017</a>
</blockquote>
<p>The federal government has <a href="https://www.thestar.com/news/canada/2016/12/24/ottawas-new-cap-on-refugee-applications-upsets-sponsors.html">imposed a cap</a> of 1,000 on private applications to sponsor refugees from Iraq and Syria for the coming year. Despite Trump's executive order, the government has also indicated it will <a href="https://twitter.com/ddale8/status/825816996990353409" target="_blank">not increase our overall intake of refugees</a>.</p>
<blockquote class="twitter-tweet tw-align-center">
<p dir="ltr" lang="en">9. Finally, <a href="https://twitter.com/JustinTrudeau">@JustinTrudeau</a> must immediately end the Canada-U.S. Safe Third Country Agreement /eb <a href="https://twitter.com/hashtag/cdnpoli?src=hash">#cdnpoli</a></p>
— Broadbent Institute (@broadbent) <a href="https://twitter.com/broadbent/status/825815710521757698">January 29, 2017</a>
</blockquote>
<p>The <a href="http://www.cic.gc.ca/english/department/laws-policy/menu-safethird.asp">Canada-U.S. Safe Third Country Agreement</a> effectively bars refugees from entering Canada if they <a href="http://www.cbc.ca/news/canada/ottawa/trump-protest-travel-ban-ottawa-u-s-embassy-1.3954640" target="_blank">first sought refuge in the United States</a>.</p>
<p>Canada should withdraw from the agreement.</p>
<p><sup><em>Photo: Twitter.</em></sup></p>
    </div>
  </div>

  
  <div class="page-tags">
    
<!-- _page_tags.html -->

<div class="padbottom">
  <i class="icon-tag"></i>
  
    <span class="page-tag"><a class="label label-default tagPageTags" href="/tags/terrorism">terrorism</a></span>
  
    <span class="page-tag"><a class="label label-default tagPageTags" href="/tags/donald_trump">Donald Trump</a></span>
  
    <span class="page-tag"><a class="label label-default tagPageTags" href="/tags/homepage">homepage</a></span>
  
    <span class="page-tag"><a class="label label-default tagPageTags" href="/tags/fight_hate">fight hate</a></span>
  
    <span class="page-tag"><a class="label label-default tagPageTags" href="/tags/muslim_ban">muslim ban</a></span>
  
</div>

<!-- /_page_tags.html -->

  </div>
  


  
  
  
<h2 class="block-title"><span>Related Posts</span></h2>

<div class="row">



	<div class="col-md-3">
	<div class="thumbnail">
	  
	  
	    
	    
	      <a class="tagRelatedPosts" href="/fed_up_with_trump_here_are_4_ways_canadians_can_fight_hate_at_home"><div class="image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5545/meta_images/original/trump-hate_thumb.png?1485817824')"></div></a>
	    
	  
	  <div class="caption">
	    <h6>January 30, 2017</h6>
	    <h4><a class="tagRelatedPosts" href="/fed_up_with_trump_here_are_4_ways_canadians_can_fight_hate_at_home" alt="Fed up with Trump? Here are 4 ways Canadians can fight hate at home">Fed up with Trump? Here are 4 ways Canadians can fight hate at home</a></h4>
	  </div>
	</div>
	</div>



	<div class="col-md-3">
	<div class="thumbnail">
	  
	  
	    
	    
	  
	    
	    
	  
	    
	    
	  
	    
	    
	      <a class="tagRelatedPosts" href="/drain_the_canal_kellie_leitch_one_of_the_most_lobbied_candidates_running_for_conservative_leader"><div class="image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5502/meta_images/original/leitch-drainthecanal_thumb.png?1483995084')"></div></a>
	    
	  
	  <div class="caption">
	    <h6>January 09, 2017</h6>
	    <h4><a class="tagRelatedPosts" href="/drain_the_canal_kellie_leitch_one_of_the_most_lobbied_candidates_running_for_conservative_leader" alt="'Drain the canal'? Kellie Leitch one of the most lobbied candidates running for Conservative leader">'Drain the canal'? Kellie Leitch one of the most lobbied candidates running for Conservative leader</a></h4>
	  </div>
	</div>
	</div>



	<div class="col-md-3">
	<div class="thumbnail">
	  
	  
	    
	    
	  
	    
	    
	      <a class="tagRelatedPosts" href="/it_only_tuesday_and_jason_kenney_week_is_already_a_complete_mess"><div class="image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5446/meta_images/original/kenney-tuesday_thumb.png?1480457998')"></div></a>
	    
	  
	  <div class="caption">
	    <h6>November 29, 2016</h6>
	    <h4><a class="tagRelatedPosts" href="/it_only_tuesday_and_jason_kenney_week_is_already_a_complete_mess" alt="It's only Tuesday and Jason Kenney's week is already a complete mess">It's only Tuesday and Jason Kenney's week is already a complete mess</a></h4>
	  </div>
	</div>
	</div>



	<div class="col-md-3">
	<div class="thumbnail">
	  
	  
	    
	    
	  
	    
	    
	  
	    
	    
	  
	    
	    
	      <a class="tagRelatedPosts" href="/kellie_leitch_is_promoting_this_book_on_her_website_the_author_says_leitch_ideas_are_crazy"><div class="image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5437/meta_images/original/leitch-website-book_thumb.png?1479748954')"></div></a>
	    
	  
	  <div class="caption">
	    <h6>November 21, 2016</h6>
	    <h4><a class="tagRelatedPosts" href="/kellie_leitch_is_promoting_this_book_on_her_website_the_author_says_leitch_ideas_are_crazy" alt="Kellie Leitch is promoting this book on her website. The author says Leitch's ideas are 'crazy'">Kellie Leitch is promoting this book on her website. The author says Leitch's ideas are 'crazy'</a></h4>
	  </div>
	</div>
	</div>



</div>

  

  <div class="like-page">
    <strong>Do you like this post?</strong>
    
<!-- _like_page.html -->
<ul class="simple-share">
  <li class="facebook share-on-facebook first"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.pressprogress.ca/fed_up_with_trump_here_are_4_ways_canadians_can_fight_hate_at_home" target="_blank"><i class="fa fa-facebook"></i>Share on Facebook</a></li>
  <li class="twitter share-on-twitter last"><a href="http://twitter.com/share?url=https://www.pressprogress.ca/fed_up_with_trump_here_are_4_ways_canadians_can_fight_hate_at_home&related=pressprogress&text=Fed+up+with+Trump%3F+Here+are+4+ways+Canadians+can+fight+hate+at+home+%23cdnpoli" target="_blank"><i class="fa fa-twitter"></i>Share on Twitter</a></li>
</ul>
<!-- /_like_page.html -->

  </div>

  
  
<!-- _page_stream.html -->


<!-- /_page_stream.html -->

  

</div>

    </div>
    <!-- .left_column -->

    <div class="col-md-3 sidebar">

      
      

      <div class="sidebar-signup-form">
      	
       		 
<!-- _signup_form.html -->


<div class="email-signup form">
<h2>Sign up for weekly updates</h2>
  <form id="fed_up_with_trump_here_are_4_ways_canadians_can_fight_hate_at_home_page_new_signup_form" class="ajaxForm signup_form" method="POST" action="/forms/signups" enctype="multipart/form-data"><input name="authenticity_token" type="hidden" value="gwkw2R96VijasUmC8A7p6neZCF2C1cECIc30pe0/rzg="/><input name="page_id" type="hidden" value="5545"/><input name="return_to" type="hidden" value="https://www.pressprogress.ca/fed_up_with_trump_here_are_4_ways_canadians_can_fight_hate_at_home"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
   <input id="page_id" name="page_id" type="hidden" value="5545" /> <div class="form-errors"></div>

		<div class="form-group">
			<div>
				<input required="" class="text form-control" id="signup_email" name="signup[email]" placeholder="Email *" type="email" />	
				<input class="text form-control" id="signup_submitted_address" name="signup[submitted_address]" placeholder="Postal Code *" type="text" />
				<span>
					<input class="submit-button btn btn-primary" type="submit" name="commit" value="Subscribe" />
				</span>
			</div>
		</div>

	    <div class="form-submit"></div>
  </form>
</div>



<!-- /_signup_form.html -->

      	
    	</div>

      <div id="sidebar-donate"> 
        <img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/55c9316c01925b3521000001/attachments/original/1445451034/pp-supportourwork-banner.gif?1445451034" />
        <div class="sidebar-wrap">
          <h2>Help us grow</h2>
          <a class="btn btn-default orange-btn" id="tagSidebarDonate" href="/help_press_progress#donate">donate today</a>
        </div>
      </div>


      <h2 class="block-title"><span>Read More</span></h2>
      <div id="latest-posts">
  
      
  	 <a class="tagReadMore" href="/fed_up_with_trump_here_are_4_ways_canadians_can_fight_hate_at_home"><img src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5545/meta_images/original/trump-hate_thumb.png?1485817824)"></a>
  
    <a class="caption tagReadMore" href="/fed_up_with_trump_here_are_4_ways_canadians_can_fight_hate_at_home" alt="Fed up with Trump? Here are 4 ways Canadians can fight hate at home">Fed up with Trump? Here are 4 ways Canadians can fight hate at home</a>
    <div style="clear:both"></div>
    <hr/>
  
      
  	 <a class="tagReadMore" href="/kellie_leitch_campaign_manager_attacks_critics_using_alt_right_slang_borrowed_from_internet_porn"><img src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5542/meta_images/original/kouvalis-whatever_thumb.png?1485704937)"></a>
  
    <a class="caption tagReadMore" href="/kellie_leitch_campaign_manager_attacks_critics_using_alt_right_slang_borrowed_from_internet_porn" alt="Kellie Leitch's campaign manager attacks critics using 'alt-right' slang borrowed from Internet porn">Kellie Leitch's campaign manager attacks critics using 'alt-right' slang borrowed from Internet porn</a>
    <div style="clear:both"></div>
    <hr/>
  
      
  	 <a class="tagReadMore" href="/kevin_oleary_dismisses_criticism_from_female_co_star_calls_her_a_very_emotional_woman"><img src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5538/meta_images/original/oleary-veryemotional_thumb.png?1485451913)"></a>
  
    <a class="caption tagReadMore" href="/kevin_oleary_dismisses_criticism_from_female_co_star_calls_her_a_very_emotional_woman" alt="Kevin O'Leary dismisses criticism from female co-star, calls her a 'very emotional' woman">Kevin O'Leary dismisses criticism from female co-star, calls her a 'very emotional' woman</a>
    <div style="clear:both"></div>
    <hr/>
  
      
  	 <a class="tagReadMore" href="/liberal_government_electoral_reform_quiz_inspired_by_quizzes_that_have_little_if_any_credibility"><img src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5537/meta_images/original/trudeau-concerned2_thumb.png?1485390948)"></a>
  
    <a class="caption tagReadMore" href="/liberal_government_electoral_reform_quiz_inspired_by_quizzes_that_have_little_if_any_credibility" alt="Liberal government's electoral reform quiz inspired by quizzes that have 'little if any credibility'">Liberal government's electoral reform quiz inspired by quizzes that have 'little if any credibility'</a>
    <div style="clear:both"></div>
    <hr/>
  
      
  	 <a class="tagReadMore" href="/new_study_blows_another_hole_in_the_fraser_institute_false_claims_about_raising_the_minimum_wage"><img src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5535/meta_images/original/minwage-server-plates_thumb.png?1485299376)"></a>
  
    <a class="caption tagReadMore" href="/new_study_blows_another_hole_in_the_fraser_institute_false_claims_about_raising_the_minimum_wage" alt="New study blows another hole in the Fraser Institute's false claims about raising the minimum wage">New study blows another hole in the Fraser Institute's false claims about raising the minimum wage</a>
    <div style="clear:both"></div>
    <hr/>
  
</div>
    </div>
    <!-- .right-column -->

  </div>

</div> <!-- .column -->

<!-- /_columns_2.html -->

        

      </div>
      <!-- .main -->
    </div>
    <!-- .main-container -->
    
    
    <footer>
      <div class="container">

        <div id="fb-root"></div>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : 126739610711965,
      channelUrl : "//pp-broadbent.nationbuilder.com/channel.html",
      status     : true,
      version    : "v2.3",
      cookie     : true,
      xfbml      : true
    });
  };
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.async = true;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>



<script src="//d3n8a8pro7vhmx.cloudfront.net/assets/liquid-7725230ee4a02f25d185268272da71ac.js"></script>
<script src="//d3n8a8pro7vhmx.cloudfront.net/assets/tinymce-jquery-1bfcd8ec3dae00004ebd3a7f4d3fed95.js"></script>



  <script type="text/javascript">
  _qevents.push(
  	{ qacct:"p-5ftmjaPECGTTU" }
  	);
  </script>

  <noscript>
  <div style="display: none;"><img src="//pixel.quantserve.com/pixel?a.1=p-5ftmjaPECGTTU" height="1" width="1" alt="Quantcast"/></div>
  </noscript>


        
        <div class="row">

          <div class="col-md-3">

            <div class="footer-issues">
              <h2>Explore Issues</h2>
              







<a href="/democracy">Democracy</a>





<a href="/economy">Economy</a>



<a href="/environment">Environment</a>





<a href="/politics">Politics</a>




















































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































            </div>

             <hr> 

            <div class="footer-features">
              <h2>Features</h2>
              

<a href="/they_said_what_redirect">They Said What?</a>



<a href="/think_tank_tracker_redirect">Think Tank Tracker</a>



<a href="/what_the_fact_redirect">What the Fact?</a>


            </div>

          </div>

          <div class="col-md-3">
            
              <h2>Sign up for Weekly Updates</h2>
              <div class="footer-signup">
                
                  
<!-- _footer_signup_form.html -->
<div class="email-signup form">
  <form id="fed_up_with_trump_here_are_4_ways_canadians_can_fight_hate_at_home_page_new_signup_form" class="ajaxForm signup_form" method="POST" action="/forms/signups" enctype="multipart/form-data"><input name="authenticity_token" type="hidden" value="gwkw2R96VijasUmC8A7p6neZCF2C1cECIc30pe0/rzg="/><input name="page_id" type="hidden" value="5545"/><input name="return_to" type="hidden" value="https://www.pressprogress.ca/fed_up_with_trump_here_are_4_ways_canadians_can_fight_hate_at_home"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
   <input id="page_id" name="page_id" type="hidden" value="5545" /> <div class="form-errors"></div>

		<div class="form-group">
			<div>
        <input required="" class="text form-control" id="signup_email" name="signup[email]" placeholder="Email *" type="email" />	
				<input class="text form-control" id="signup_submitted_address" name="signup[submitted_address]" placeholder="Postal Code *" type="text" />
				<span>
          <input class="submit-button btn btn-primary" type="submit" name="commit" value="Subscribe" />
				</span>
			</div>
		</div>

	    <div class="form-submit"></div>
  </form>
  <p>
  	Or sign in with <a href="https://pp-broadbent.nationbuilder.com/users/facebook/connect?page_id=5545&scope=public_profile%2Cemail">Facebook</a>, <a
      href="/users/twitter/connect?page_id=5545">Twitter</a> or <a href="/login">email</a>.
  </p>
</div>


<!-- /_footer_signup_form.html -->

                
              </div>
            

          </div>

          <div class="col-md-3">
            <h2>Help Support Progress</h2>
            <div class="footer-donation-wrap">
              <a class="btn btn-default orange-btn " id = "tagFooterDonate" href="https://pp-broadbent.nationbuilder.com/help_press_progress#donate">Donate now</a>
            </div>
            <hr>
            Have a story idea? <a id="tagStoryIdea" href="/story_idea">Let us know!</a>
            <hr>
            About <a href="/about">Press Progress</a>

          </div>

          <div class="col-md-3">

            <h2>Follow Our Progress</h2>

            <ul class="menu-social-links">
              <li><a href="https://www.facebook.com/pressprogress" class="facebook" target="_blank"></a></li>
              <li><a href="https://twitter.com/pressprogress" class="twitter" target="_blank"></a></li>
              <li><a href="http://www.pressprogress.ca/fed_up_with_trump_here_are_4_ways_canadians_can_fight_hate_at_home.rss" class="rss" target="_blank"></a></li>
            </ul>

            <!-- The NationBuilder link below is required. If it is removed, we may add it back ourselves.
                 You can style it or move it in different ways, but please leave it in the footer. -->
            <div style="text-align:center;margin-top:50px"><a href="http://www.cstreet.ca/" target="_blank" title="cStreet Campaigns" class="c-logo"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/55c9316c01925b3521000001/attachments/original/1431278738/c-footer.svg?1431278738" alt="cStreet Campaigns" height="40px" /></a>
           <a href="http://nationbuilder.com/" target="_blank" title="NationBuilder" class="nb-logo"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/55c9316c01925b3521000001/attachments/original/1431278737/nb-footer.svg?1431278737" height="40px" /></a></div>
          </div>

        </div>
        
      </div>
      <!-- container -->
    </footer>


    <div id="page-cap-wrapper">
      <div id="page-cap" class="container">
        <div class="row">
          <div class="col-md-8 col-md-offset-2">
            <!--<p style="text-align: center;">Advancing progressive solutions with hard-hitting news and analysis.</p>
            <hr>-->
            <p>
              <a href="http://www.broadbentinstitute.ca"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/55c9316c01925b3521000001/attachments/original/1427098496/page_cap_logo.png?1427098496" alt="A project of the Broadbent Institute" width="275" height="55" style="display: block; margin-left: auto; margin-right: auto;" /></a>
            </p>
            
          </div>
        </div>
      </div>
    </div>

    

    <script src="https://broadbent.nationbuilder.com/themes/5/55c9316c01925b3521000001/0/attachments/14392488421482886326/mobile/bootstrap.js"></script>

    
    <script>
      function squarify() {
        var d = $('.image').first().width();
        $('.image').each(function() {
          $(this).css('height', d);
        })
      }
    $(document).ready(function() {
      squarify();
    });
    $(window).resize(function() {
      squarify();
    })
    </script>
    

    

    

    

      
<!-- _disruption_signup.html -->
<div class="modal fade" id="disruption">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" id="disruption-close" class="close" data-dismiss="modal" aria-label="Close" ><span aria-hidden="true">&times;</span></button>
      </div>
      <div class="modal-body">
        <h2>SIGN UP FOR WEEKLY UPDATES</h2>
       <div class="email-signup form">
         <form id="fed_up_with_trump_here_are_4_ways_canadians_can_fight_hate_at_home_page_new_signup_form" class="ajaxForm signup_form" method="POST" action="/forms/signups" enctype="multipart/form-data"><input name="authenticity_token" type="hidden" value="gwkw2R96VijasUmC8A7p6neZCF2C1cECIc30pe0/rzg="/><input name="page_id" type="hidden" value="5545"/><input name="return_to" type="hidden" value="https://www.pressprogress.ca/fed_up_with_trump_here_are_4_ways_canadians_can_fight_hate_at_home"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
          <input id="page_id" name="page_id" type="hidden" value="5545" /> <div class="form-errors"></div>

          <div class="form-group">
            <div class="row">
              <div class="col-sm-6 padtop">
                <input required="" class="text form-control" id="signup_email" name="signup[email]" placeholder="Email *" type="email" /> 
              </div>
              <div class="col-sm-6 padtop">
                <input class="text form-control" id="signup_submitted_address" name="signup[submitted_address]" placeholder="Postal Code *" type="text" />
              </div>
            </div>
            <div class="row padtopmore">
              <div class="col-sm-4 col-sm-offset-4">
                <input class="submit-button btn btn-primary" type="submit" name="commit" value="Subscribe" />
              </div>
            </div>
          </div>

            <div class="form-submit"></div>
         </form>
       </div>

      </div>
    </div><!-- /.modal-content -->
  </div><!-- /.modal-dialog -->
</div><!-- /.modal -->


<script type="text/javascript" src="https://broadbent.nationbuilder.com/themes/5/55c9316c01925b3521000001/0/attachments/14392488421482886326/mobile/jquery.cookie.js"></script>

<script>

// function startDisruption() {
//   $('html, body').css('overflow','hidden');
//   $('#disruption').show();
// }

// function endDisruption() {
//   $('html, body').css('overflow','auto');
//   $('#disruption').hide();
// }

// function disruption() {
//   startDisruption();
//   $('.signup-box .fa-times').on('click', function() {
//     endDisruption();
//   })
// }

$(document).ready(function() {
  if(!$.cookie('disruption')) {
    setTimeout(function(){ $('#disruption').modal() }, 1000);
    $.cookie('disruption', true, { expires: 5 });
  }
})



</script>
<!-- /_disruption_signup.html -->


    

    

  </body>
</html>


