      <!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Christy Clark's biggest oil industry donors also lobbied her government over ten thousand times</title>

    <!-- Bootstrap -->
    <link href="https://broadbent.nationbuilder.com/themes/5/55c9316c01925b3521000001/0/attachments/14392488421489086820/mobile/theme.scss" rel="stylesheet" />

    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
  <meta name="google-site-verification" content="wOIjkv1sb9ewLV31dqg6A9CXHUsMxwBQ_00xJu3WXfk" />
<meta content="authenticity_token" name="csrf-param" />
<meta content="Zj9nwDssLTt4X0w5S1Ug4VF6n5fojceh+9k9xMREyyk=" name="csrf-token" />

  <link rel="canonical" href="https://www.pressprogress.ca/christy_clark_biggest_oil_industry_donors_also_lobbied_her_government_over_ten_thousand_times" />
    <link rel="alternate" type="application/rss+xml" href="http://www.pressprogress.ca/environment.rss" title="RSS 2.0">
    <meta name="Title" content="Christy Clark&#39;s biggest oil industry donors also lobbied her government over ten thousand times">
    <meta name="Description" content="Anew report from the CCPA suggests big money is undermining the &quot;public interest&quot; in British Columbia – as well as efforts to &quot;fight climate change.&quot;">
    <meta property="og:title" content="Christy Clark&#39;s biggest oil industry donors also lobbied her government over ten thousand times"/>
  <meta property="og:url" content="https://www.pressprogress.ca/christy_clark_biggest_oil_industry_donors_also_lobbied_her_government_over_ten_thousand_times">
    <meta property="og:description" content="Anew report from the CCPA suggests big money is undermining the &quot;public interest&quot; in British Columbia – as well as efforts to &quot;fight climate change.&quot;">
    <meta property="og:type" content="article">
      <link rel="image_src" href="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5612/meta_images/original/clark-pressconference_thumb.png?1489108524" />
      <meta property="og:image" content="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5612/meta_images/original/clark-pressconference_thumb.png?1489108524" />
  <meta property="og:site_name" content="Press Progress"/>

<script type="text/javascript">
  var NB = NB || {};

  NB.environment = "production";
  NB.pageId = "5612";
  NB.Liquid = NB.Liquid || {};
</script>

<script type="text/javascript">
    //<![CDATA[
      window._auth_token_name = "authenticity_token";
      window._auth_token = "Zj9nwDssLTt4X0w5S1Ug4VF6n5fojceh+9k9xMREyyk=";
    //]]>
</script>


  <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/themes/cupertino/jquery-ui.css" type="text/css" media="all">

      <link rel="icon" type="image/x-icon" href="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/sites/5/favicon_images/original/pp-favicon.png?1439237010" />

<script src="//d3n8a8pro7vhmx.cloudfront.net/assets/liquid/main-b26c7e32216efbd4acb3c95338d47546.js"></script>

<script type="text/javascript">
  window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
  }(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  NB.FBAppId = '126739610711965';
</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '//apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>


  <script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-35369711-2']);
   	_gaq.push(['_setDomainName', 'none']);
    _gaq.push(['_setAllowLinker', true]);
      _gaq.push(['_setCustomVar', 1, 'Parent', 'environment', 3]);
      _gaq.push(['_setCustomVar', 1, 'UGC', 'false', 3]);
      _gaq.push(['_setCustomVar', 1, 'Page type', 'Blog Post', 3]);
    _gaq.push(['_trackPageview']);
    _gaq.push(['_trackPageLoadTime']);

    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
  </script>


  <script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
     var elem = document.createElement('script');

     elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
     elem.async = true;
     elem.type = "text/javascript";
     var scpt = document.getElementsByTagName('script')[0];
     scpt.parentNode.insertBefore(elem, scpt);
    })();
  </script>




    <script type="text/javascript">
      NB.appConfig.userIsLoggedIn = false;
    </script>

    <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,400|Roboto:400,700,700italic,400italic,900' rel='stylesheet' type='text/css'>
    <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
    <link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.5.0/slick.css"/>

    <script type="text/javascript" src="https://broadbent.nationbuilder.com/themes/5/55c9316c01925b3521000001/0/attachments/14392488421489086820/mobile/jquery.ui.effect.min.js"></script>
    <script type="text/javascript" src="https://broadbent.nationbuilder.com/themes/5/55c9316c01925b3521000001/0/attachments/14392488421489086820/mobile/jquery.ui.effect-slide.min.js"></script>
    <script type="text/javascript" src="https://broadbent.nationbuilder.com/themes/5/55c9316c01925b3521000001/0/attachments/14392488421489086820/mobile/staged-donations.js"></script>

    <script type="text/javascript" src="https://broadbent.nationbuilder.com/themes/5/55c9316c01925b3521000001/0/attachments/14392488421489086820/mobile/jQueryRotateCompressed.js"></script>
    <script type="text/javascript" src="//cdn.jsdelivr.net/jquery.slick/1.5.0/slick.min.js"></script>
    
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@pressprogress">
    <meta name="twitter:creator" content="@pressprogress">
    <meta name="twitter:title" content="Christy Clark's biggest oil industry donors also lobbied her government over ten thousand times">
    <meta name="twitter:description" content="Anew report from the CCPA suggests big money is undermining the "public interest" in British Columbia – as well as efforts to "fight climate change."">
    <meta name="twitter:image" content="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5612/meta_images/original/clark-pressconference_thumb.png?1489108524">

 <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1069980576378452');
fbq('track', 'Purchase', {value: '0.00', currency: 'CAD'});
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1069980576378452&ev=PageView&noscript=1" /></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

  </head>
  <body class="aware-theme v2-theme page-type-blog-post page-pages-show-blog-post js">

            <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-55C748" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-55C748');</script>
<!-- End Google Tag Manager -->
    

    

      
      
      <div id="header-top">  
        <div class="container">
            <div class="search">
              <script>
                (function() {
                  var cx = '013404562116142838196:ivv4fhccrrk';
                  var gcse = document.createElement('script');
                  gcse.type = 'text/javascript';
                  gcse.async = true;
                  gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                      '//cse.google.com/cse.js?cx=' + cx;
                  var s = document.getElementsByTagName('script')[0];
                  s.parentNode.insertBefore(gcse, s);
                })();
              </script>
              <gcse:search></gcse:search>
            </div>
        </div>
      </div>

      

      <div class="container clearfix">
        <div class="logo-container">
          <div class="row">
            <div class="col-sm-6">
              <a href="/" title="Home" rel="home" id="logo">
                <img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/55c9316c01925b3521000001/attachments/original/1427091505/logo.png?1427091505" alt="home" />
              </a>
            </div>
            

            <div class="col-sm-6">
              <ul class="menu-social-links hidden-xs">
                <li><a href="https://www.facebook.com/pressprogress" class="facebook" id="tagHeaderFacebook" target="_blank"></a></li>
                <li><a href="https://twitter.com/pressprogress" class="twitter" id="tagHeaderTwitter"  target="_blank"></a></li>
                <li><a href="http://www.pressprogress.ca/christy_clark_biggest_oil_industry_donors_also_lobbied_her_government_over_ten_thousand_times.rss" class="rss" target="_blank"></a></li>
              </ul>
            </div>
            
          </div>
        </div>
      </div>
    

    
      
<!-- _social_media_sidebar.html -->


<div class="social-media-buttons">
	<a class="smb-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.pressprogress.ca/christy_clark_biggest_oil_industry_donors_also_lobbied_her_government_over_ten_thousand_times','Facebook','width=500,height=600'); return false;"><i class="fa fa-facebook"></i></a>

	<a class="smb-twitter twitter-share-link" href="http://twitter.com/share?url=https://www.pressprogress.ca/christy_clark_biggest_oil_industry_donors_also_lobbied_her_government_over_ten_thousand_times&related=pressprogress&text=Christy+Clark%27s+biggest+oil+industry+donors+also+lobbied+her+government+over+ten+thousand+times+%23bcpoli+%23vanpoli" target="_blank" onclick="window.open(this.href, 'mywin', 'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-twitter"></i></a>

	<a class="smb-reddit" target="_blank" href="http://www.reddit.com/submit?url=https://www.pressprogress.ca/christy_clark_biggest_oil_industry_donors_also_lobbied_her_government_over_ten_thousand_times" target="_blank" onclick="window.open(this.href, 'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-reddit"></i></a>

	<a class="smb-email" target="" href="mailto:?subject=mailto:?&subject=Christy Clark's biggest oil industry donors also lobbied her government over ten thousand times&body=Anew report from the CCPA suggests big money is undermining the "public interest" in British Columbia – as well as efforts to "fight climate change." https://www.pressprogress.ca/christy_clark_biggest_oil_industry_donors_also_lobbied_her_government_over_ten_thousand_times"><i class="fa fa-envelope-o"></i></a>
</div>
<!-- /_social_media_sidebar.html -->

    

    <div class="main-container" id="middle">
      <div class="main container clearfix">

        
        
<!-- _columns_2.html -->
<div class="column content-pages-show-blog-post">

  <div class="row">
    
    <div class="col-md-9">

      <div id="flash_container">


</div>


      

      <div class="headline">
  
    
<!-- _page_byline.html -->
<div class="byline">
  MARCH 09, 2017 by <strong><span class="linked-signup-name">Press Progress</span></strong>
</div>

<!-- /_page_byline.html -->

  
  <h2>Christy Clark's biggest oil industry donors also lobbied her government over ten thousand times</h2>  
</div>

<div class="like-page">
  
<!-- _like_page.html -->
<ul class="simple-share">
  <li class="facebook share-on-facebook first"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.pressprogress.ca/christy_clark_biggest_oil_industry_donors_also_lobbied_her_government_over_ten_thousand_times" target="_blank"><i class="fa fa-facebook"></i>Share on Facebook</a></li>
  <li class="twitter share-on-twitter last"><a href="http://twitter.com/share?url=https://www.pressprogress.ca/christy_clark_biggest_oil_industry_donors_also_lobbied_her_government_over_ten_thousand_times&related=pressprogress&text=Christy+Clark%27s+biggest+oil+industry+donors+also+lobbied+her+government+over+ten+thousand+times+%23bcpoli+%23vanpoli" target="_blank"><i class="fa fa-twitter"></i>Share on Twitter</a></li>
</ul>
<!-- /_like_page.html -->

</div>

<div id="content">

  <div id="intro" class="intro">
    <div class="content">
      <p><a href="https://www.pressprogress.ca/atip"><img src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5612/attachments/original/1489073532/NEWPP.gif?1489073532" alt="NEWPP.gif" /></a></p><p><br>Of course they did!</p>
<p>As Elections BC launches an investigation into reports that <a href="http://www.theglobeandmail.com/news/british-columbia/elections-bc-probes-liberal-party-fundraising/article34210991/" target="_blank">lobbyists are illegally funneling money from corporate interests to the BC Liberals</a>, a <a href="https://www.policyalternatives.ca/sites/default/files/uploads/publications/BC%20Office/2017/03/ccpa-bc_mapping_influence_final.pdf" target="_blank">new report</a> from the Canadian Centre for Policy Alternatives shows some of Clark's big money donors also happen to be among the most frequent to lobby her government and shape policy.</p>
<p>Mapping the influence of oil and gas money in BC politics, the CCPA suggests big money is undermining the "public interest" – as well as efforts to "fight climate change":</p>
<blockquote>
<p> "A remarkable and disturbingly close relationship between industry and the provincial government—one that not only contradicts the province’s stated aim to fight climate change but also undermines democracy and the public interest."</p>
</blockquote>
<p>No surprise there: this is the same premier who <a href="https://www.pressprogress.ca/christy_clark_taps_ex_fraser_institute_director_to_create_bc_climate_change_plan" target="_blank">tapped a former Fraser Institute wonk who is skeptical of climate science</a> to implement BC's climate change plan – a plan so bad <a href="https://www.pressprogress.ca/christy_clark_just_unveiled_a_climate_change_plan_thats_so_bad_her_own_experts_are_ripping_it_apart" target="_blank">the experts who designed the plan</a> slammed it as "pathetic and cowardly."</p>
<p>But when it comes to political contributions, the CCPA shows the oil and gas industry is lined up behind Clark's Liberals.</p>
<p>Nearly half (48%) of all BC Liberal donations from the oil and gas industry came from just two companies: Teck Resources and Encana.</p>
<p>And only a small percentage of oil and gas money flowing to the BC Liberals comes from companies located in BC – the bulk of the cash comes from companies headquartered next door in Alberta.</p>
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5612/attachments/original/1489094135/BCliberal-oilgas-donors.jpg?1489094135" alt="BCliberal-oilgas-donors.jpg" width="600" /></p>
<p>The impact of these donations can take a number of forms.</p>
<p>The CCPA notes that donations are a way of "purchasing access," since "donations help secure access to key decision-makers and offer the opportunity to exercise political influence."</p>
<p>So it shouldn't be surprising to learn that many of those same donors also happen to have had thousands and thousands of meetings with cabinet ministers and other public officials in the BC government over the last several years.</p>
<p>The CCPA also points out that between 2010 and 2016, the BC government has averaged 14 lobbying contacts each business day, <span>with just ten oil and gas companies contacting BC cabinet ministers over five thousand times,</span> and nearly ten thousand contacts with officials at BC government ministries and agencies too.</p>
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5612/attachments/original/1489100004/bc-top-lobbying-contacts.jpg?1489100004" alt="bc-top-lobbying-contacts.jpg" width="600" /></p>
<p>And thanks to weak disclosure rules, only meetings initiated by the lobbyists themselves have to be disclosed, meaning the real number of contacts is likely larger than what's captured by public numbers.</p>
<p>Still, that's a lot of coffees with Christy Clark and her cabinet ministers:</p>
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5612/attachments/original/1489100005/bcliberals-mostheavilylobbied.jpg?1489100005" alt="bcliberals-mostheavilylobbied.jpg" /></p>
<p>According to the CCPA, 28% of all lobbying activities in BC target Clark's cabinet ministers.</p>
<p>What happens during those meetings? The report explains that it provides "a level of contact that provides companies an unrivaled opportunity to shape policy outcomes."</p>
<p> </p>
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5612/attachments/original/1489104359/map-bc-mostlobbyied.jpg?1489104359" alt="map-bc-mostlobbyied.jpg" /></p>
<p>According to data from the Office of the Registrar of Lobbyists for BC, here are a few topics from past meetings:</p>
<p style="padding-left: 30px;"><strong>• </strong>The Canadian Association of Petroleum Producers, who gave Clark's Liberals more than $100,000, met with the BC government to "review greenhouse gas policy" and "promote proposals related to the Climate Leadership Plan."</p>
<p style="padding-left: 30px;">In total, "CAPP reported 201 expected lobbying contacts with government ministers and agencies in relation to development of the provincial government’s Climate Leadership Plan."</p>
<p style="padding-left: 30px;"><strong>• </strong>The Canadian Energy Pipeline Association, a lobby group that works to "advance the interests" of its industry, met with Clark's government to "discuss Aboriginal relations issues."</p>
<p style="padding-left: 30px;"><strong>•</strong> Encana, one of the biggest donors to Clark's Liberals, wanted to "propose a competitive and practical fiscal framework for resource development, including those related to corporate income tax."</p>
<p>The report concludes:</p>
<blockquote>
<p>"What shines through these numbers is the extent to which well-funded and well-organized corporations (and their industry associations) exert continual pressure on, or work in tandem with, key decision-makers to develop policies that align with their interests ... Given the tight coupling between public policy in British Columbia and the interests of extractive corporations, these lobbying efforts appear to be highly successful."</p>
</blockquote>
<p>Sounds like business as usual under BC Premier Christy Clark.</p>
<p><em><sup>Photo: <a href="https://flic.kr/p/v6wDT8" target="_blank">BC Govt Photos</a>. Used under Creative Commons license.</sup></em></p>
    </div>
  </div>

  
  <div class="page-tags">
    
<!-- _page_tags.html -->

<div class="padbottom">
  <i class="icon-tag"></i>
  
    <span class="page-tag"><a class="label label-default tagPageTags" href="/tags/environment">environment</a></span>
  
    <span class="page-tag"><a class="label label-default tagPageTags" href="/tags/christy_clark">Christy Clark</a></span>
  
    <span class="page-tag"><a class="label label-default tagPageTags" href="/tags/british_columbia">British Columbia</a></span>
  
    <span class="page-tag"><a class="label label-default tagPageTags" href="/tags/oil">oil</a></span>
  
    <span class="page-tag"><a class="label label-default tagPageTags" href="/tags/homepage">homepage</a></span>
  
    <span class="page-tag"><a class="label label-default tagPageTags" href="/tags/bc">BC</a></span>
  
</div>

<!-- /_page_tags.html -->

  </div>
  


  
  
  
<h2 class="block-title"><span>Related Posts</span></h2>

<div class="row">



	<div class="col-md-3">
	<div class="thumbnail">
	  
	  
	    
	    
	  
	    
	    
	  
	    
	    
	  
	    
	    
	  
	    
	    
	  
	    
	    
	  
	    
	    
	  
	    
	    
	  
	    
	    
	      <a class="tagRelatedPosts" href="/christy_clark_biggest_oil_industry_donors_also_lobbied_her_government_over_ten_thousand_times"><div class="image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5612/meta_images/original/clark-pressconference_thumb.png?1489108524')"></div></a>
	    
	  
	  <div class="caption">
	    <h6>March 09, 2017</h6>
	    <h4><a class="tagRelatedPosts" href="/christy_clark_biggest_oil_industry_donors_also_lobbied_her_government_over_ten_thousand_times" alt="Christy Clark's biggest oil industry donors also lobbied her government over ten thousand times">Christy Clark's biggest oil industry donors also lobbied her government over ten thousand times</a></h4>
	  </div>
	</div>
	</div>



	<div class="col-md-3">
	<div class="thumbnail">
	  
	  
	    
	    
	  
	    
	    
	      <a class="tagRelatedPosts" href="/bc_premier_christy_clark_alleges_without_evidence_that_the_ndp_hacked_her_party_website"><div class="image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5563/meta_images/original/clark-hacking_thumb.png?1486596474')"></div></a>
	    
	  
	  <div class="caption">
	    <h6>February 08, 2017</h6>
	    <h4><a class="tagRelatedPosts" href="/bc_premier_christy_clark_alleges_without_evidence_that_the_ndp_hacked_her_party_website" alt="BC Premier Christy Clark alleges, without evidence, that the NDP 'hacked' her party's website">BC Premier Christy Clark alleges, without evidence, that the NDP 'hacked' her party's website</a></h4>
	  </div>
	</div>
	</div>



	<div class="col-md-3">
	<div class="thumbnail">
	  
	  
	    
	    
	  
	    
	    
	  
	    
	    
	  
	    
	    
	  
	    
	    
	  
	    
	    
	  
	    
	    
	      <a class="tagRelatedPosts" href="/christy_clark_reveals_secret_ndp_plan_to_put_money_in_families_pockets_and_fight_climate_change"><div class="image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5558/meta_images/original/clark-secretdoc_thumb.png?1486160321')"></div></a>
	    
	  
	  <div class="caption">
	    <h6>February 03, 2017</h6>
	    <h4><a class="tagRelatedPosts" href="/christy_clark_reveals_secret_ndp_plan_to_put_money_in_families_pockets_and_fight_climate_change" alt="Christy Clark reveals 'secret' NDP plan to put money in families' pockets and fight climate change">Christy Clark reveals 'secret' NDP plan to put money in families' pockets and fight climate change</a></h4>
	  </div>
	</div>
	</div>



	<div class="col-md-3">
	<div class="thumbnail">
	  
	  
	    
	    
	  
	    
	    
	  
	    
	    
	  
	    
	    
	  
	    
	    
	  
	    
	    
	      <a class="tagRelatedPosts" href="/3_staggering_charts_show_how_big_the_gap_between_rich_and_poor_is_growing_in_british_columbia"><div class="image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5528/meta_images/original/bc-wealthgap_thumb.png?1485217523')"></div></a>
	    
	  
	  <div class="caption">
	    <h6>January 23, 2017</h6>
	    <h4><a class="tagRelatedPosts" href="/3_staggering_charts_show_how_big_the_gap_between_rich_and_poor_is_growing_in_british_columbia" alt="3 staggering charts show how big the gap between rich and poor is growing in British Columbia">3 staggering charts show how big the gap between rich and poor is growing in British Columbia</a></h4>
	  </div>
	</div>
	</div>



</div>

  

  <div class="like-page">
    <strong>Do you like this post?</strong>
    
<!-- _like_page.html -->
<ul class="simple-share">
  <li class="facebook share-on-facebook first"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.pressprogress.ca/christy_clark_biggest_oil_industry_donors_also_lobbied_her_government_over_ten_thousand_times" target="_blank"><i class="fa fa-facebook"></i>Share on Facebook</a></li>
  <li class="twitter share-on-twitter last"><a href="http://twitter.com/share?url=https://www.pressprogress.ca/christy_clark_biggest_oil_industry_donors_also_lobbied_her_government_over_ten_thousand_times&related=pressprogress&text=Christy+Clark%27s+biggest+oil+industry+donors+also+lobbied+her+government+over+ten+thousand+times+%23bcpoli+%23vanpoli" target="_blank"><i class="fa fa-twitter"></i>Share on Twitter</a></li>
</ul>
<!-- /_like_page.html -->

  </div>

  
  
<!-- _page_stream.html -->


<!-- /_page_stream.html -->

  

</div>

    </div>
    <!-- .left_column -->

    <div class="col-md-3 sidebar">

      
      

      <div class="sidebar-signup-form">
      	
       		 
<!-- _signup_form.html -->


<div class="email-signup form">
<h2>Sign up for weekly updates</h2>
  <form id="christy_clark_biggest_oil_industry_donors_also_lobbied_her_government_over_ten_thousand_times_page_new_signup_form" class="ajaxForm signup_form" method="POST" action="/forms/signups" enctype="multipart/form-data"><input name="authenticity_token" type="hidden" value="Zj9nwDssLTt4X0w5S1Ug4VF6n5fojceh+9k9xMREyyk="/><input name="page_id" type="hidden" value="5612"/><input name="return_to" type="hidden" value="https://www.pressprogress.ca/christy_clark_biggest_oil_industry_donors_also_lobbied_her_government_over_ten_thousand_times"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
   <input id="page_id" name="page_id" type="hidden" value="5612" /> <div class="form-errors"></div>

		<div class="form-group">
			<div>
				<input required="" class="text form-control" id="signup_email" name="signup[email]" placeholder="Email *" type="email" />	
				<input class="text form-control" id="signup_submitted_address" name="signup[submitted_address]" placeholder="Postal Code *" type="text" />
				<span>
					<input class="submit-button btn btn-primary" type="submit" name="commit" value="Subscribe" />
				</span>
			</div>
		</div>

	    <div class="form-submit"></div>
  </form>
</div>



<!-- /_signup_form.html -->

      	
    	</div>

      <div id="sidebar-donate"> 
        <img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/55c9316c01925b3521000001/attachments/original/1445451034/pp-supportourwork-banner.gif?1445451034" />
        <div class="sidebar-wrap">
          <h2>Help us grow</h2>
          <a class="btn btn-default orange-btn" id="tagSidebarDonate" href="/help_press_progress#donate">donate today</a>
        </div>
      </div>


      <h2 class="block-title"><span>Read More</span></h2>
      <div id="latest-posts">
  
      
  	 <a class="tagReadMore" href="/christy_clark_biggest_oil_industry_donors_also_lobbied_her_government_over_ten_thousand_times"><img src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5612/meta_images/original/clark-pressconference_thumb.png?1489108524)"></a>
  
    <a class="caption tagReadMore" href="/christy_clark_biggest_oil_industry_donors_also_lobbied_her_government_over_ten_thousand_times" alt="Christy Clark's biggest oil industry donors also lobbied her government over ten thousand times">Christy Clark's biggest oil industry donors also lobbied her government over ten thousand times</a>
    <div style="clear:both"></div>
    <hr/>
  
      
  	 <a class="tagReadMore" href="/watch_the_weirdest_moments_from_maxime_bernier_interview_with_a_racist_fringe_website"><img src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5608/meta_images/original/bernier-cpcdebate_thumb.png?1488926893)"></a>
  
    <a class="caption tagReadMore" href="/watch_the_weirdest_moments_from_maxime_bernier_interview_with_a_racist_fringe_website" alt="Watch the weirdest moments from Maxime Bernier's interview with a racist fringe website">Watch the weirdest moments from Maxime Bernier's interview with a racist fringe website</a>
    <div style="clear:both"></div>
    <hr/>
  
      
  	 <a class="tagReadMore" href="/listeners_are_calling_this_patrick_brown_interview_an_unmitigated_disaster"><img src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5607/meta_images/original/Screen_Shot_2017-03-06_at_3.09.44_PM.png?1488831015)"></a>
  
    <a class="caption tagReadMore" href="/listeners_are_calling_this_patrick_brown_interview_an_unmitigated_disaster" alt="Listeners Are Calling This Patrick Brown Interview An "Unmitigated Disaster"">Listeners Are Calling This Patrick Brown Interview An "Unmitigated Disaster"</a>
    <div style="clear:both"></div>
    <hr/>
  
      
  	 <a class="tagReadMore" href="/wildrose_finance_critic_defines_the_word_racist_as_someone_who_is_winning_an_argument"><img src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5606/meta_images/original/fildebrandt-manning_thumb.png?1488639606)"></a>
  
    <a class="caption tagReadMore" href="/wildrose_finance_critic_defines_the_word_racist_as_someone_who_is_winning_an_argument" alt="Wildrose Finance Critic defines the word 'racist' as someone who is 'winning an argument'">Wildrose Finance Critic defines the word 'racist' as someone who is 'winning an argument'</a>
    <div style="clear:both"></div>
    <hr/>
  
      
  	 <a class="tagReadMore" href="/official_petition_demanding_trudeau_honour_electoral_reform_promise_gets_record_number_of_signatures"><img src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5597/meta_images/original/trudeau-tuxedo_thumb.png?1488583669)"></a>
  
    <a class="caption tagReadMore" href="/official_petition_demanding_trudeau_honour_electoral_reform_promise_gets_record_number_of_signatures" alt="Official petition demanding Trudeau honour electoral reform promise gets record number of signatures">Official petition demanding Trudeau honour electoral reform promise gets record number of signatures</a>
    <div style="clear:both"></div>
    <hr/>
  
</div>
    </div>
    <!-- .right-column -->

  </div>

</div> <!-- .column -->

<!-- /_columns_2.html -->

        

      </div>
      <!-- .main -->
    </div>
    <!-- .main-container -->
    
    
    <footer>
      <div class="container">

        <div id="fb-root"></div>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : 126739610711965,
      channelUrl : "//pp-broadbent.nationbuilder.com/channel.html",
      status     : true,
      version    : "v2.3",
      cookie     : true,
      xfbml      : true
    });
  };
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.async = true;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>



<script src="//d3n8a8pro7vhmx.cloudfront.net/assets/liquid-7725230ee4a02f25d185268272da71ac.js"></script>
<script src="//d3n8a8pro7vhmx.cloudfront.net/assets/tinymce-jquery-1bfcd8ec3dae00004ebd3a7f4d3fed95.js"></script>



  <script type="text/javascript">
  _qevents.push(
  	{ qacct:"p-5ftmjaPECGTTU" }
  	);
  </script>

  <noscript>
  <div style="display: none;"><img src="//pixel.quantserve.com/pixel?a.1=p-5ftmjaPECGTTU" height="1" width="1" alt="Quantcast"/></div>
  </noscript>


        
        <div class="row">

          <div class="col-md-3">

            <div class="footer-issues">
              <h2>Explore Issues</h2>
              







<a href="/democracy">Democracy</a>



<a href="/economy">Economy</a>





<a href="/environment">Environment</a>





<a href="/politics">Politics</a>




















































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































            </div>

             <hr> 

            <div class="footer-features">
              <h2>Features</h2>
              

<a href="/they_said_what_redirect">They Said What?</a>



<a href="/think_tank_tracker_redirect">Think Tank Tracker</a>



<a href="/what_the_fact_redirect">What the Fact?</a>


            </div>

          </div>

          <div class="col-md-3">
            
              <h2>Sign up for Weekly Updates</h2>
              <div class="footer-signup">
                
                  
<!-- _footer_signup_form.html -->
<div class="email-signup form">
  <form id="christy_clark_biggest_oil_industry_donors_also_lobbied_her_government_over_ten_thousand_times_page_new_signup_form" class="ajaxForm signup_form" method="POST" action="/forms/signups" enctype="multipart/form-data"><input name="authenticity_token" type="hidden" value="Zj9nwDssLTt4X0w5S1Ug4VF6n5fojceh+9k9xMREyyk="/><input name="page_id" type="hidden" value="5612"/><input name="return_to" type="hidden" value="https://www.pressprogress.ca/christy_clark_biggest_oil_industry_donors_also_lobbied_her_government_over_ten_thousand_times"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
   <input id="page_id" name="page_id" type="hidden" value="5612" /> <div class="form-errors"></div>

		<div class="form-group">
			<div>
        <input required="" class="text form-control" id="signup_email" name="signup[email]" placeholder="Email *" type="email" />	
				<input class="text form-control" id="signup_submitted_address" name="signup[submitted_address]" placeholder="Postal Code *" type="text" />
				<span>
          <input class="submit-button btn btn-primary" type="submit" name="commit" value="Subscribe" />
				</span>
			</div>
		</div>

	    <div class="form-submit"></div>
  </form>
  <p>
  	Or sign in with <a href="https://pp-broadbent.nationbuilder.com/users/facebook/connect?page_id=5612&scope=public_profile%2Cemail">Facebook</a>, <a
      href="/users/twitter/connect?page_id=5612">Twitter</a> or <a href="/login">email</a>.
  </p>
</div>


<!-- /_footer_signup_form.html -->

                
              </div>
            

          </div>

          <div class="col-md-3">
            <h2>Help Support Progress</h2>
            <div class="footer-donation-wrap">
              <a class="btn btn-default orange-btn " id = "tagFooterDonate" href="https://pp-broadbent.nationbuilder.com/help_press_progress#donate">Donate now</a>
            </div>
            <hr>
            Have a story idea? <a id="tagStoryIdea" href="/story_idea">Let us know!</a>
            <hr>
            About <a href="/about">Press Progress</a>

          </div>

          <div class="col-md-3">

            <h2>Follow Our Progress</h2>

            <ul class="menu-social-links">
              <li><a href="https://www.facebook.com/pressprogress" class="facebook" target="_blank"></a></li>
              <li><a href="https://twitter.com/pressprogress" class="twitter" target="_blank"></a></li>
              <li><a href="http://www.pressprogress.ca/christy_clark_biggest_oil_industry_donors_also_lobbied_her_government_over_ten_thousand_times.rss" class="rss" target="_blank"></a></li>
            </ul>

            <!-- The NationBuilder link below is required. If it is removed, we may add it back ourselves.
                 You can style it or move it in different ways, but please leave it in the footer. -->
            <div style="text-align:center;margin-top:50px"><a href="http://www.cstreet.ca/" target="_blank" title="cStreet Campaigns" class="c-logo"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/55c9316c01925b3521000001/attachments/original/1431278738/c-footer.svg?1431278738" alt="cStreet Campaigns" height="40px" /></a>
           <a href="http://nationbuilder.com/" target="_blank" title="NationBuilder" class="nb-logo"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/55c9316c01925b3521000001/attachments/original/1431278737/nb-footer.svg?1431278737" height="40px" /></a></div>
          </div>

        </div>
        
      </div>
      <!-- container -->
    </footer>


    <div id="page-cap-wrapper">
      <div id="page-cap" class="container">
        <div class="row">
          <div class="col-md-8 col-md-offset-2">
            <!--<p style="text-align: center;">Advancing progressive solutions with hard-hitting news and analysis.</p>
            <hr>-->
            <p>
              <a href="http://www.broadbentinstitute.ca"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/55c9316c01925b3521000001/attachments/original/1427098496/page_cap_logo.png?1427098496" alt="A project of the Broadbent Institute" width="275" height="55" style="display: block; margin-left: auto; margin-right: auto;" /></a>
            </p>
            
          </div>
        </div>
      </div>
    </div>

    

    <script src="https://broadbent.nationbuilder.com/themes/5/55c9316c01925b3521000001/0/attachments/14392488421489086820/mobile/bootstrap.js"></script>

    
    <script>
      function squarify() {
        var d = $('.image').first().width();
        $('.image').each(function() {
          $(this).css('height', d);
        })
      }
    $(document).ready(function() {
      squarify();
    });
    $(window).resize(function() {
      squarify();
    })
    </script>
    

    

    

    

      
<!-- _disruption_signup.html -->
<div class="modal fade" id="disruption">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" id="disruption-close" class="close" data-dismiss="modal" aria-label="Close" ><span aria-hidden="true">&times;</span></button>
      </div>
      <div class="modal-body">
        <h2>SIGN UP FOR WEEKLY UPDATES</h2>
       <div class="email-signup form">
         <form id="christy_clark_biggest_oil_industry_donors_also_lobbied_her_government_over_ten_thousand_times_page_new_signup_form" class="ajaxForm signup_form" method="POST" action="/forms/signups" enctype="multipart/form-data"><input name="authenticity_token" type="hidden" value="Zj9nwDssLTt4X0w5S1Ug4VF6n5fojceh+9k9xMREyyk="/><input name="page_id" type="hidden" value="5612"/><input name="return_to" type="hidden" value="https://www.pressprogress.ca/christy_clark_biggest_oil_industry_donors_also_lobbied_her_government_over_ten_thousand_times"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
          <input id="page_id" name="page_id" type="hidden" value="5612" /> <div class="form-errors"></div>

          <div class="form-group">
            <div class="row">
              <div class="col-sm-6 padtop">
                <input required="" class="text form-control" id="signup_email" name="signup[email]" placeholder="Email *" type="email" /> 
              </div>
              <div class="col-sm-6 padtop">
                <input class="text form-control" id="signup_submitted_address" name="signup[submitted_address]" placeholder="Postal Code *" type="text" />
              </div>
            </div>
            <div class="row padtopmore">
              <div class="col-sm-4 col-sm-offset-4">
                <input class="submit-button btn btn-primary" type="submit" name="commit" value="Subscribe" />
              </div>
            </div>
          </div>

            <div class="form-submit"></div>
         </form>
       </div>

      </div>
    </div><!-- /.modal-content -->
  </div><!-- /.modal-dialog -->
</div><!-- /.modal -->


<script type="text/javascript" src="https://broadbent.nationbuilder.com/themes/5/55c9316c01925b3521000001/0/attachments/14392488421489086820/mobile/jquery.cookie.js"></script>

<script>

// function startDisruption() {
//   $('html, body').css('overflow','hidden');
//   $('#disruption').show();
// }

// function endDisruption() {
//   $('html, body').css('overflow','auto');
//   $('#disruption').hide();
// }

// function disruption() {
//   startDisruption();
//   $('.signup-box .fa-times').on('click', function() {
//     endDisruption();
//   })
// }

$(document).ready(function() {
  if(!$.cookie('disruption')) {
    setTimeout(function(){ $('#disruption').modal() }, 1000);
    $.cookie('disruption', true, { expires: 5 });
  }
})



</script>
<!-- /_disruption_signup.html -->


    

    

  </body>
</html>


