      <!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Alberta United Conservative Leadership Candidate: Rebel Media is 'Defending Nazis'</title>

    <!-- Bootstrap -->
    <link href="https://broadbent.nationbuilder.com/themes/5/55c9316c01925b3521000001/0/attachments/14392488421501081655/default/theme.scss" rel="stylesheet" />

    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
  <meta name="google-site-verification" content="wOIjkv1sb9ewLV31dqg6A9CXHUsMxwBQ_00xJu3WXfk" />
<meta content="authenticity_token" name="csrf-param" />
<meta content="Vx9ibNY1mOD2THiQmpl+2X+q4Sr6U3F7omelMhwFzS4=" name="csrf-token" />

  <link rel="canonical" href="https://www.pressprogress.ca/alberta_united_conservative_leadership_candidate_rebel_media_is_defending_nazis" />
    <link rel="alternate" type="application/rss+xml" href="http://www.pressprogress.ca/politics.rss" title="RSS 2.0">
    <meta name="Title" content="Alberta United Conservative Leadership Candidate: Rebel Media is ‘Defending Nazis’">
    <meta name="Description" content="The UCP leadership candidate was reacting to Rebel Media&#39;s coverage of an alt-right terrorist attack in Charlottesville, Virginia.">
    <meta property="og:title" content="Alberta United Conservative Leadership Candidate: Rebel Media is ‘Defending Nazis’"/>
  <meta property="og:url" content="https://www.pressprogress.ca/alberta_united_conservative_leadership_candidate_rebel_media_is_defending_nazis">
    <meta property="og:description" content="The UCP leadership candidate was reacting to Rebel Media&#39;s coverage of an alt-right terrorist attack in Charlottesville, Virginia.">
    <meta property="og:type" content="article">
      <link rel="image_src" href="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/6813/meta_images/original/rebel-defending-nazis_thumb.png?1502661781" />
      <meta property="og:image" content="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/6813/meta_images/original/rebel-defending-nazis_thumb.png?1502661781" />
  <meta property="og:site_name" content="Press Progress"/>

<script type="text/javascript">
  var NB = NB || {};

  NB.environment = "production";
  NB.pageId = "6813";
  NB.Liquid = NB.Liquid || {
    Theme: {
      version: 2
    }
  };
  NB.payments = NB.payments || {elements: {}};
</script>

<script type="text/javascript">
    //<![CDATA[
      window._auth_token_name = "authenticity_token";
      window._auth_token = "Vx9ibNY1mOD2THiQmpl+2X+q4Sr6U3F7omelMhwFzS4=";
    //]]>
</script>


  <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/themes/cupertino/jquery-ui.css" type="text/css" media="all">

      <link rel="icon" type="image/x-icon" href="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/sites/5/favicon_images/original/pp-favicon.png?1439237010" />

<script src="//d3n8a8pro7vhmx.cloudfront.net/assets/liquid/main-efe7136106236b22a3021cc3fe689595.js"></script>

<script type="text/javascript">
  window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
  }(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  NB.FBAppId = '126739610711965';
</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '//apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>


  <script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-35369711-2']);
   	_gaq.push(['_setDomainName', 'none']);
    _gaq.push(['_setAllowLinker', true]);
      _gaq.push(['_setCustomVar', 1, 'Parent', 'politics', 3]);
      _gaq.push(['_setCustomVar', 1, 'UGC', 'false', 3]);
      _gaq.push(['_setCustomVar', 1, 'Page type', 'Blog Post', 3]);
    _gaq.push(['_trackPageview']);
    _gaq.push(['_trackPageLoadTime']);

    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
  </script>


  <script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
     var elem = document.createElement('script');

     elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
     elem.async = true;
     elem.type = "text/javascript";
     var scpt = document.getElementsByTagName('script')[0];
     scpt.parentNode.insertBefore(elem, scpt);
    })();
  </script>





    <script type="text/javascript">
      NB.appConfig.userIsLoggedIn = false;
    </script>

    <link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300,400|Roboto:400,700,700italic,400italic,900' rel='stylesheet' type='text/css'>
    <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css">
    <link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.5.0/slick.css"/>

    <script type="text/javascript" src="https://broadbent.nationbuilder.com/themes/5/55c9316c01925b3521000001/0/attachments/14392488421501081655/default/jquery.ui.effect.min.js"></script>
    <script type="text/javascript" src="https://broadbent.nationbuilder.com/themes/5/55c9316c01925b3521000001/0/attachments/14392488421501081655/default/jquery.ui.effect-slide.min.js"></script>
    <script type="text/javascript" src="https://broadbent.nationbuilder.com/themes/5/55c9316c01925b3521000001/0/attachments/14392488421501081655/default/staged-donations.js"></script>

    <script type="text/javascript" src="https://broadbent.nationbuilder.com/themes/5/55c9316c01925b3521000001/0/attachments/14392488421501081655/default/jQueryRotateCompressed.js"></script>
    <script type="text/javascript" src="//cdn.jsdelivr.net/jquery.slick/1.5.0/slick.min.js"></script>
    
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@pressprogress">
    <meta name="twitter:creator" content="@pressprogress">
    <meta name="twitter:title" content="Alberta United Conservative Leadership Candidate: Rebel Media is 'Defending Nazis'">
    <meta name="twitter:description" content="The UCP leadership candidate was reacting to Rebel Media's coverage of an alt-right terrorist attack in Charlottesville, Virginia.">
    <meta name="twitter:image" content="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/6813/meta_images/original/rebel-defending-nazis_thumb.png?1502661781">

 <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1069980576378452');
fbq('track', 'Purchase', {value: '0.00', currency: 'CAD'});
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1069980576378452&ev=PageView&noscript=1" /></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

  </head>
  <body class="aware-theme v2-theme page-type-blog-post page-pages-show-blog-post js">

            <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-55C748" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-55C748');</script>
<!-- End Google Tag Manager -->
    

    

      
      
      <div id="header-top">  
        <div class="container">
            <div class="search">
              <script>
                (function() {
                  var cx = '013404562116142838196:ivv4fhccrrk';
                  var gcse = document.createElement('script');
                  gcse.type = 'text/javascript';
                  gcse.async = true;
                  gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
                      '//cse.google.com/cse.js?cx=' + cx;
                  var s = document.getElementsByTagName('script')[0];
                  s.parentNode.insertBefore(gcse, s);
                })();
              </script>
              <gcse:search></gcse:search>
            </div>
        </div>
      </div>

      

      <div class="container clearfix">
        <div class="logo-container">
          <div class="row">
            <div class="col-sm-6">
              <a href="/" title="Home" rel="home" id="logo">
                <img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/55c9316c01925b3521000001/attachments/original/1427091505/logo.png?1427091505" alt="home" />
              </a>
            </div>
            

            <div class="col-sm-6">
              <ul class="menu-social-links hidden-xs">
                <li><a href="https://www.facebook.com/pressprogress" class="facebook" id="tagHeaderFacebook" target="_blank"></a></li>
                <li><a href="https://twitter.com/pressprogress" class="twitter" id="tagHeaderTwitter"  target="_blank"></a></li>
                <li><a href="http://www.pressprogress.ca/alberta_united_conservative_leadership_candidate_rebel_media_is_defending_nazis.rss" class="rss" target="_blank"></a></li>
              </ul>
            </div>
            
          </div>
        </div>
      </div>
    

    
      
<!-- _social_media_sidebar.html -->


<div class="social-media-buttons">
	<a class="smb-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.pressprogress.ca/alberta_united_conservative_leadership_candidate_rebel_media_is_defending_nazis','Facebook','width=500,height=600'); return false;"><i class="fa fa-facebook"></i></a>

	<a class="smb-twitter twitter-share-link" href="http://twitter.com/share?url=https://www.pressprogress.ca/alberta_united_conservative_leadership_candidate_rebel_media_is_defending_nazis&related=pressprogress&text=Alberta+United+Conservative+leadership+candidate%3A+Rebel+Media+is+%E2%80%98defending+Nazis%E2%80%99+%23ableg+%23cdnpoli+%23cdnmedia" target="_blank" onclick="window.open(this.href, 'mywin', 'left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-twitter"></i></a>

	<a class="smb-reddit" target="_blank" href="http://www.reddit.com/submit?url=https://www.pressprogress.ca/alberta_united_conservative_leadership_candidate_rebel_media_is_defending_nazis" target="_blank" onclick="window.open(this.href, 'mywin','left=20,top=20,width=500,height=500,toolbar=1,resizable=0'); return false;"><i class="fa fa-reddit"></i></a>

	<a class="smb-email" target="" href="mailto:?subject=mailto:?&subject=Alberta United Conservative Leadership Candidate: Rebel Media is ‘Defending Nazis’&body=The UCP leadership candidate was reacting to Rebel Media's coverage of an alt-right terrorist attack in Charlottesville, Virginia. https://www.pressprogress.ca/alberta_united_conservative_leadership_candidate_rebel_media_is_defending_nazis"><i class="fa fa-envelope-o"></i></a>
</div>
<!-- /_social_media_sidebar.html -->

    

    <div class="main-container" id="middle">
      <div class="main container clearfix">

        
        
<!-- _columns_2.html -->
<div class="column content-pages-show-blog-post">

  <div class="row">
    
    <div class="col-md-9">

      <div id="flash_container">


</div>


      

      <div class="headline">
  
    
<!-- _page_byline.html -->
<div class="byline">
  AUGUST 13, 2017 by <strong><span class="linked-signup-name">PressProgress</span></strong>
</div>

<!-- /_page_byline.html -->

  
  <h2>Alberta United Conservative Leadership Candidate: Rebel Media is ‘Defending Nazis’</h2>  
</div>

<div class="like-page">
  
<!-- _like_page.html -->
<ul class="simple-share">
  <li class="facebook share-on-facebook first"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.pressprogress.ca/alberta_united_conservative_leadership_candidate_rebel_media_is_defending_nazis" target="_blank"><i class="fa fa-facebook"></i>Share on Facebook</a></li>
  <li class="twitter share-on-twitter last"><a href="http://twitter.com/share?url=https://www.pressprogress.ca/alberta_united_conservative_leadership_candidate_rebel_media_is_defending_nazis&related=pressprogress&text=Alberta+United+Conservative+leadership+candidate%3A+Rebel+Media+is+%E2%80%98defending+Nazis%E2%80%99+%23ableg+%23cdnpoli+%23cdnmedia" target="_blank"><i class="fa fa-twitter"></i>Share on Twitter</a></li>
</ul>
<!-- /_like_page.html -->

</div>

<div id="content">

  <div id="intro" class="intro">
    <div class="content">
      <p><a href="https://www.pressprogress.ca/atip" target="_blank"><img src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/6813/attachments/original/1502595310/atip-ad-banner.gif?1502595310" alt="atip-ad-banner.gif" /></a></p><p>  </p>
<p>One candidate for leader of Alberta's new United Conservative Party is denouncing Ezra Levant's Rebel Media – a major ally of the UCP – for "defending Nazis."</p>
<p>On Saturday, <a href="https://uk.reuters.com/article/uk-virginia-protests-idUKKBN1AS0R0" target="_blank">one person was killed and 34 injured in Charlottesville, Virginia</a> following a car attack by an <a href="http://www.toledoblade.com/Nation/2017/08/12/Hundreds-face-off-ahead-of-white-nationalist-rally.html" target="_blank">"alt-right" terrorist</a> at a rally attended by <a href="http://www.bbc.com/news/world-us-canada-40914643" target="_blank">"white supremacists" and "Nazis,"</a> according to Virginia Governor Terry McAuliffe.</p>
<p>Toronto-based Rebel Media personality Faith Goldy was at the rally in the quiet college town of Charlottesville, home to the University of Virginia, streaming live commentary over social media <a href="http://www.canadalandshow.com/rebel-faith-goldy-white-supremacists-charlottesville/" target="_blank">expressing sympathy for white supremacists</a>.</p>
<p>"There has been a rising in, I think, white racial consciousness," Goldy said. "I think a lot of white men, specifically, this seems to be their struggle — are mad as hell and they're not gonna take it anymore."</p>
<p>Later, Goldy directed her audience to an armed alt-right protester: "l<span>ook at this guy: trying to civilize them. They're here for your freedom."</span></p>
<p>As she waded through a counter-protest complaining it was a "double standard" that anti-racists were "allowed to march" after police declared the white supremacist rally an <a href="http://www.dailyprogress.com/news/unite-the-right-torch-rally-ends-in-violence-at-the/article_32a1a082-7f0a-11e7-9f72-f3433c42fb49.html" target="_blank">"unlawful assembly,"</a> a car driven by <a href="https://www.splcenter.org/hatewatch/2017/08/12/charlottesville-driver-who-killed-one-rallied-alt-right-vanguard-america-group" target="_blank">a member of a neo-Nazi group</a> crashed into the same crowd of people the Rebel Media correspondent had been insulting only seconds earlier:</p>
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/6813/attachments/original/1502599528/faithgoldy-periscope.jpg?1502599528" alt="faithgoldy-periscope.jpg" /></p>
<p>After viewing Goldy's video stream, Alberta UCP leadership candidate <a href="https://www.theglobeandmail.com/news/alberta/doug-schweitzer-enters-race-to-lead-albertas-united-conservative-party/article35176904/" target="_blank">Doug Schweitzer</a> took to Twitter to condemn Rebel Media's activities in Virginia, even accusing the alt-right media outlet of "defending Nazis."</p>
<p>Schweitzer also called on Jason Kenney and Brian Jean – two fellow UCP leadership candidates who have both <a href="https://www.pressprogress.ca/jason_kenney_claims_canadian_schools_hard_wire_youths_with_anti_conservative_beliefs" target="_blank">repeatedly appeared</a> as <a href="https://www.youtube.com/watch?v=cs8vjJzRbQU" target="_blank">Rebel Media guests</a>, Jean has even <a href="http://www.calgarysun.com/2017/07/09/theres-no-party-yet-but-race-for-albertas-united-conservative-party-is-heating-up" target="_blank">hired Rebel Media's co-founder as his campaign manager</a> – to make a clear statement on Rebel Media's "racism" and "alt-right garbage":</p>
<blockquote class="twitter-tweet tw-align-center">
<p dir="ltr" lang="en">It is time for Albertans to say enough to this alt right garbage. Racism is racism. Not in our Alberta. /2 <a href="https://twitter.com/hashtag/Charlotteville?src=hash">#Charlotteville</a> <a href="https://twitter.com/hashtag/ableg?src=hash">#ableg</a> <a href="https://twitter.com/hashtag/ucp?src=hash">#ucp</a></p>
— Doug Schweitzer (@doug_schweitzer) <a href="https://twitter.com/doug_schweitzer/status/896478782411874304">August 12, 2017</a>
</blockquote>
<p> </p>
<p>For their part, Goldy claims Rebel Media wasn't defending neo-Nazis at a white supremacist rally, the Canadian media outlet was simply defending the "first amendment" of the United States constitution. </p>
<blockquote class="twitter-tweet tw-align-center">
<p dir="ltr" lang="en">&gt; lawyer confused by concept of first amendment <a href="https://t.co/31PRYQphcl">https://t.co/31PRYQphcl</a></p>
— ☩ Faith J Goldy 🇨🇦 (@FaithGoldy) <a href="https://twitter.com/FaithGoldy/status/896509030218256385">August 12, 2017</a>
</blockquote>
<p><br>Is Rebel Media really defending free speech or are they actually pandering to extremists?</p>
<p>Well, hours after the attack, Goldy praised a manifesto written by <a href="https://www.theatlantic.com/politics/archive/2016/11/richard-spencer-speech-npi/508379/" target="_blank">neo-Nazi leader Richard Spencer</a> for its <a href="https://www.youtube.com/watch?v=4UpF8H1Zjcw" target="_blank">"robust" and "well thought out ideas"</a> – the first three points of <a href="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/6813/attachments/original/1502666126/spencer-manifesto.png?1502666126" target="_blank">Spencer's manifesto</a> discuss the "Aryan" race, "Jews" (or, as <a href="http://www.canadalandshow.com/rebel-faith-goldy-white-supremacists-charlottesville/" target="_blank">Goldy calls it the "JQ"</a> or Jewish Question) and declares that "r<span>acially or ethnically defined states are legitimate and necessary."</span></p>
<p>Then again, Rebel Media has previously <a href="https://www.pressprogress.ca/ezra_levant_rebel_media_boosts_propaganda_from_neo_nazi_group" target="_blank">boosted propaganda videos produced by neo-Nazi groups</a> and former Rebel Media host Lauren Southern once released a video defending fascism: </p>
<blockquote class="twitter-tweet tw-align-center">
<p dir="ltr" lang="en">So, <a href="https://twitter.com/KellieLeitch">@KellieLeitch</a> is at a rally organized by a website that puts out videos like this? <a href="https://twitter.com/hashtag/cdnpoli?src=hash">#cdnpoli</a> <a href="https://twitter.com/hashtag/cpcldr?src=hash">#cpcldr</a> <a href="https://t.co/HcAXH5nJJs">pic.twitter.com/HcAXH5nJJs</a></p>
— PressProgress (@pressprogress) <a href="https://twitter.com/pressprogress/status/832000971102416896">February 15, 2017</a>
</blockquote>
<p><br>There was also the time Rebel Media's Gavin McInnes interviewed Richard Spencer.</p>
<p>When McInnes told Spencer "I work for a Jew named Ezra Levant" and asked him what he thought about that, the "alt-right leader" replied he wasn't bothered because Rebel Media is <a href="http://www.macleans.ca/news/canada/ezra-levant-the-rebels-unrepentant-commander/" target="_blank">"kind of pushing things in our direction."</a></p>
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/6813/attachments/original/1502597878/gavinmcinnes-richardspencer.jpg?1502597878" alt="gavinmcinnes-richardspencer.jpg" /></p>
<p>In fact, by his own admission, McInnes has his own checkered history "defending" Nazis.</p>
<p>During a Rebel Media trip to Israel earlier this year, McInnes filmed a video that received <a href="https://www.pressprogress.ca/rebel_media_host_holocaust_video_praised_by_nazis_former_ku_klux_klan_grand_wizard" target="_blank">praise from neo-Nazis and the former Grand Wizard of the Ku Klux Klan</a>, wherein the Rebel Media host questioning key details about the holocaust and suggested Jews were responsible for both the Second World War and the Ukrainian Holodomor.</p>
<p>"I felt myself defending the super far-right Nazis," McInnes says in the video that <a href="https://www.pressprogress.ca/yep_ezra_levant_rebel_media_officially_became_an_international_embarrassment_this_week" target="_blank">quickly drew condemnation around the world</a>.</p>
<p><iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2F6VPRrGqxtc0%3Fwmode%3Dtransparent%26feature%3Doembed&amp;wmode=transparent&amp;url=http%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3D6VPRrGqxtc0&amp;image=https%3A%2F%2Fi.ytimg.com%2Fvi%2F6VPRrGqxtc0%2Fhqdefault.jpg&amp;key=e1208cbfb854483e8443b1ed081912ee&amp;type=text%2Fhtml&amp;schema=youtube" width="830" height="467" scrolling="no" frameborder="0" allowfullscreen></iframe></p>
<p> </p>
<p>McInnes, founder of <a href="https://www.pressprogress.ca/canadian_journalists_slam_cbc_shameful_coverage_of_violent_alt_right_fight_club" target="_blank">the alt-right "Proud Boys" street fighting group</a>, also played a role actively spreading disinformation on social media in the wake of the attack.</p>
<p>Saturday afternoon, McInnes falsely identified a Michigan youth as the "car terrorist," telling his 200,000 Twitter followers that the car with an Ohio license plate may have been driven by a "lefty who thought he was mowing down racists."</p>
<p>Of course, <a href="http://www.thedailybeast.com/alt-right-media-framed-wrong-person-in-car-attack-labeled-him-anti-trump-druggie" target="_blank">the "terrorist" was not the innocent man identified by the Rebel Media personality</a> – it was a <a href="https://www.theguardian.com/us-news/2017/aug/13/charlottesville-james-fields-charged-with-was-pictured-at-neo-nazi-rally-vanguard-america" target="_blank">member of a neo-Nazi group</a> calling for <a href="https://www.splcenter.org/hatewatch/2017/08/12/charlottesville-driver-who-killed-one-rallied-alt-right-vanguard-america-group" target="_blank">"American fascism"</a> to protect "t<span>he interests of White America" against a "<span>rootless group of international Jews."</span></span></p>
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/6813/attachments/original/1502597355/gavinmcinnes-blames-wrong-person.jpg?1502597355" alt="gavinmcinnes-blames-wrong-person.jpg" /></p>
<p>After his false allegation had been retweeted over 1,000 times, McInnes quietly deleted his tweet several hours later.</p>
<p><a href="https://www.pressprogress.ca/atip" target="_blank"><img style="display: block; margin-left: auto; margin-right: auto;" src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/6813/attachments/original/1502595320/donate-5.jpg?1502595320" alt="donate-5.jpg" /></a></p>
    </div>
  </div>

  
  <div class="page-tags">
    
<!-- _page_tags.html -->

<div class="padbottom">
  <i class="icon-tag"></i>
  
    <span class="page-tag"><a class="label label-default tagPageTags" href="/tags/alberta">alberta</a></span>
  
    <span class="page-tag"><a class="label label-default tagPageTags" href="/tags/rebel_media">Rebel Media</a></span>
  
    <span class="page-tag"><a class="label label-default tagPageTags" href="/tags/homepage">homepage</a></span>
  
    <span class="page-tag"><a class="label label-default tagPageTags" href="/tags/gavin_mcinnes">Gavin McInnes</a></span>
  
    <span class="page-tag"><a class="label label-default tagPageTags" href="/tags/alt_right">alt-right</a></span>
  
    <span class="page-tag"><a class="label label-default tagPageTags" href="/tags/faith_goldy">Faith Goldy</a></span>
  
    <span class="page-tag"><a class="label label-default tagPageTags" href="/tags/united_conservative_party">United Conservative Party</a></span>
  
    <span class="page-tag"><a class="label label-default tagPageTags" href="/tags/neo_nazis">neo-nazis</a></span>
  
</div>

<!-- /_page_tags.html -->

  </div>
  


  
  
  
<h2 class="block-title"><span>Related Posts</span></h2>

<div class="row">



	<div class="col-md-3">
	<div class="thumbnail">
	  
	  
	    
	    
	  
	    
	    
	  
	    
	    
	  
	    
	    
	      <a class="tagRelatedPosts" href="/exclusive_conservative_mp_michael_chong_disavows_anti_semitic_white_supremacist_rebel_media"><div class="image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/6815/meta_images/original/chong-rebel_thumb.png?1502750705')"></div></a>
	    
	  
	  <div class="caption">
	    <h6>August 14, 2017</h6>
	    <h4><a class="tagRelatedPosts" href="/exclusive_conservative_mp_michael_chong_disavows_anti_semitic_white_supremacist_rebel_media" alt="Exclusive: Conservative MP Michael Chong Disavows ‘Anti-Semitic’, ‘White Supremacist’ Rebel Media">Exclusive: Conservative MP Michael Chong Disavows ‘Anti-Semitic’, ‘White Supremacist’ Rebel Media</a></h4>
	  </div>
	</div>
	</div>



	<div class="col-md-3">
	<div class="thumbnail">
	  
	  
	    
	    
	  
	    
	    
	  
	    
	    
	  
	    
	    
	  
	    
	    
	  
	    
	    
	      <a class="tagRelatedPosts" href="/alberta_united_conservative_leadership_candidate_rebel_media_is_defending_nazis"><div class="image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/6813/meta_images/original/rebel-defending-nazis_thumb.png?1502661781')"></div></a>
	    
	  
	  <div class="caption">
	    <h6>August 13, 2017</h6>
	    <h4><a class="tagRelatedPosts" href="/alberta_united_conservative_leadership_candidate_rebel_media_is_defending_nazis" alt="Alberta United Conservative Leadership Candidate: Rebel Media is ‘Defending Nazis’">Alberta United Conservative Leadership Candidate: Rebel Media is ‘Defending Nazis’</a></h4>
	  </div>
	</div>
	</div>



	<div class="col-md-3">
	<div class="thumbnail">
	  
	  
	    
	    
	  
	    
	    
	  
	    
	    
	  
	    
	    
	  
	    
	    
	      <a class="tagRelatedPosts" href="/after_friendly_competition_ezra_levant_rebel_media_blocks_the_beaverton_on_twitter"><div class="image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5795/meta_images/original/ezra-embarassing_thumb.png?1500584169')"></div></a>
	    
	  
	  <div class="caption">
	    <h6>July 21, 2017</h6>
	    <h4><a class="tagRelatedPosts" href="/after_friendly_competition_ezra_levant_rebel_media_blocks_the_beaverton_on_twitter" alt="After 'friendly competition', Ezra Levant's Rebel Media blocks The Beaverton on Twitter">After 'friendly competition', Ezra Levant's Rebel Media blocks The Beaverton on Twitter</a></h4>
	  </div>
	</div>
	</div>



	<div class="col-md-3">
	<div class="thumbnail">
	  
	  
	    
	    
	  
	    
	    
	      <a class="tagRelatedPosts" href="/canadian_journalists_slam_cbc_shameful_coverage_of_violent_alt_right_fight_club"><div class="image" style="background-image: url('https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5782/meta_images/original/pnpcbc-proudboys_thumb.png?1499358131')"></div></a>
	    
	  
	  <div class="caption">
	    <h6>July 06, 2017</h6>
	    <h4><a class="tagRelatedPosts" href="/canadian_journalists_slam_cbc_shameful_coverage_of_violent_alt_right_fight_club" alt="Canadian journalists slam CBC's 'shameful' coverage of violent 'alt-right fight club'">Canadian journalists slam CBC's 'shameful' coverage of violent 'alt-right fight club'</a></h4>
	  </div>
	</div>
	</div>



</div>

  

  <div class="like-page">
    <strong>Do you like this post?</strong>
    
<!-- _like_page.html -->
<ul class="simple-share">
  <li class="facebook share-on-facebook first"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.pressprogress.ca/alberta_united_conservative_leadership_candidate_rebel_media_is_defending_nazis" target="_blank"><i class="fa fa-facebook"></i>Share on Facebook</a></li>
  <li class="twitter share-on-twitter last"><a href="http://twitter.com/share?url=https://www.pressprogress.ca/alberta_united_conservative_leadership_candidate_rebel_media_is_defending_nazis&related=pressprogress&text=Alberta+United+Conservative+leadership+candidate%3A+Rebel+Media+is+%E2%80%98defending+Nazis%E2%80%99+%23ableg+%23cdnpoli+%23cdnmedia" target="_blank"><i class="fa fa-twitter"></i>Share on Twitter</a></li>
</ul>
<!-- /_like_page.html -->

  </div>

  
  
<!-- _page_stream.html -->


<!-- /_page_stream.html -->

  

</div>

    </div>
    <!-- .left_column -->

    <div class="col-md-3 sidebar">

      
      

      <div class="sidebar-signup-form">
      	
       		 
<!-- _signup_form.html -->


<div class="email-signup form">
<h2>Sign up for weekly updates</h2>
  <form id="alberta_united_conservative_leadership_candidate_rebel_media_is_defending_nazis_page_new_signup_form" class="ajaxForm signup_form" method="POST" action="/forms/signups" enctype="multipart/form-data"><input name="authenticity_token" type="hidden" value="Vx9ibNY1mOD2THiQmpl+2X+q4Sr6U3F7omelMhwFzS4="/><input name="page_id" type="hidden" value="6813"/><input name="return_to" type="hidden" value="https://www.pressprogress.ca/alberta_united_conservative_leadership_candidate_rebel_media_is_defending_nazis"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
   <input id="page_id" name="page_id" type="hidden" value="6813" /> <div class="form-errors"></div>

		<div class="form-group">
			<div>
				<input required="required" class="text form-control" id="signup_email" name="signup[email]" placeholder="Email *" type="email" />	
				<input class="text form-control" id="signup_submitted_address" name="signup[submitted_address]" placeholder="Postal Code *" type="text" />
				<span>
					<input class="submit-button btn btn-primary" type="submit" name="commit" value="Subscribe" />
				</span>
			</div>
		</div>

	    <div class="form-submit"></div>
  </form>
</div>



<!-- /_signup_form.html -->

      	
    	</div>

      <div id="sidebar-donate"> 
        <img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/55c9316c01925b3521000001/attachments/original/1490646773/pp-madeincanada-flag-banner2.jpg?1490646773" />
        <div class="sidebar-wrap">
          <h2>Made in Canada</h2>
          <a class="btn btn-default orange-btn" id="tagSidebarDonate" href="/help_press_progress#donate">donate today</a>
        </div>
      </div>


      <h2 class="block-title"><span>Read More</span></h2>
      <div id="latest-posts">
  
      
  	 <a class="tagReadMore" href="/exclusive_conservative_mp_michael_chong_disavows_anti_semitic_white_supremacist_rebel_media"><img src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/6815/meta_images/original/chong-rebel_thumb.png?1502750705)"></a>
  
    <a class="caption tagReadMore" href="/exclusive_conservative_mp_michael_chong_disavows_anti_semitic_white_supremacist_rebel_media" alt="Exclusive: Conservative MP Michael Chong Disavows ‘Anti-Semitic’, ‘White Supremacist’ Rebel Media">Exclusive: Conservative MP Michael Chong Disavows ‘Anti-Semitic’, ‘White Supremacist’ Rebel Media</a>
    <div style="clear:both"></div>
    <hr/>
  
      
  	 <a class="tagReadMore" href="/alberta_united_conservative_leadership_candidate_rebel_media_is_defending_nazis"><img src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/6813/meta_images/original/rebel-defending-nazis_thumb.png?1502661781)"></a>
  
    <a class="caption tagReadMore" href="/alberta_united_conservative_leadership_candidate_rebel_media_is_defending_nazis" alt="Alberta United Conservative Leadership Candidate: Rebel Media is ‘Defending Nazis’">Alberta United Conservative Leadership Candidate: Rebel Media is ‘Defending Nazis’</a>
    <div style="clear:both"></div>
    <hr/>
  
      
  	 <a class="tagReadMore" href="/alberta_conservatives_derek_fildebrandt_and_brian_jean_are_now_officially_at_war_with_one_another"><img src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/6811/meta_images/original/fildebrandt-jean-war_thumb.png?1502400197)"></a>
  
    <a class="caption tagReadMore" href="/alberta_conservatives_derek_fildebrandt_and_brian_jean_are_now_officially_at_war_with_one_another" alt="Alberta Conservatives Derek Fildebrandt and Brian Jean Are Now Officially At War With One Another">Alberta Conservatives Derek Fildebrandt and Brian Jean Are Now Officially At War With One Another</a>
    <div style="clear:both"></div>
    <hr/>
  
      
  	 <a class="tagReadMore" href="/new_conservative_petition_vows_to_defund_university_research_empowering_anti_abortion_groups"><img src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/6809/meta_images/original/scheer-cpc_thumb.png?1502300601)"></a>
  
    <a class="caption tagReadMore" href="/new_conservative_petition_vows_to_defund_university_research_empowering_anti_abortion_groups" alt="New Conservative Petition Vows to Defund University Research, Empowering Anti-Abortion Groups">New Conservative Petition Vows to Defund University Research, Empowering Anti-Abortion Groups</a>
    <div style="clear:both"></div>
    <hr/>
  
      
  	 <a class="tagReadMore" href="/sorry_fraser_institute_your_own_sources_show_taxes_are_not_skyrocketing_due_to_health_care_costs"><img src="https://d3n8a8pro7vhmx.cloudfront.net/broadbent/pages/5808/meta_images/original/rocket-launch_thumb.png?1501868584)"></a>
  
    <a class="caption tagReadMore" href="/sorry_fraser_institute_your_own_sources_show_taxes_are_not_skyrocketing_due_to_health_care_costs" alt="Sorry, Fraser Institute: Your Own Sources Show Taxes Are Not ‘Skyrocketing’ Due to Health Care Costs">Sorry, Fraser Institute: Your Own Sources Show Taxes Are Not ‘Skyrocketing’ Due to Health Care Costs</a>
    <div style="clear:both"></div>
    <hr/>
  
</div>
    </div>
    <!-- .right-column -->

  </div>

</div> <!-- .column -->

<!-- /_columns_2.html -->

        

      </div>
      <!-- .main -->
    </div>
    <!-- .main-container -->
    
    
    <footer>
      <div class="container">

        <div id="fb-root"></div>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : 126739610711965,
      channelUrl : "//pp-broadbent.nationbuilder.com/channel.html",
      status     : true,
      version    : "v2.8",
      cookie     : true,
      xfbml      : true
    });
  };
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.async = true;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script src="//d3n8a8pro7vhmx.cloudfront.net/assets/liquid-555ab394fc39f4ca196360c5a605171c.js"></script>
<script src="//d3n8a8pro7vhmx.cloudfront.net/assets/tinymce-jquery-047dd54d6174699ada19b1aef095fd16.js"></script>



  <script type="text/javascript">
  _qevents.push(
  	{ qacct:"p-5ftmjaPECGTTU" }
  	);
  </script>

  <noscript>
  <div style="display: none;"><img src="//pixel.quantserve.com/pixel?a.1=p-5ftmjaPECGTTU" height="1" width="1" alt="Quantcast"/></div>
  </noscript>


        
        <div class="row">

          <div class="col-md-3">

            <div class="footer-issues">
              <h2>Explore Issues</h2>
              











<a href="/democracy">Democracy</a>





<a href="/economy">Economy</a>



<a href="/environment">Environment</a>





<a href="/politics">Politics</a>




















































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































































            </div>

             <hr> 

            <div class="footer-features">
              <h2>Features</h2>
              

<a href="/they_said_what_redirect">They Said What?</a>



<a href="/think_tank_tracker_redirect">Think Tank Tracker</a>



<a href="/what_the_fact_redirect">What the Fact?</a>


            </div>

          </div>

          <div class="col-md-3">
            
              <h2>Sign up for Weekly Updates</h2>
              <div class="footer-signup">
                
                  
<!-- _footer_signup_form.html -->
<div class="email-signup form">
  <form id="alberta_united_conservative_leadership_candidate_rebel_media_is_defending_nazis_page_new_signup_form" class="ajaxForm signup_form" method="POST" action="/forms/signups" enctype="multipart/form-data"><input name="authenticity_token" type="hidden" value="Vx9ibNY1mOD2THiQmpl+2X+q4Sr6U3F7omelMhwFzS4="/><input name="page_id" type="hidden" value="6813"/><input name="return_to" type="hidden" value="https://www.pressprogress.ca/alberta_united_conservative_leadership_candidate_rebel_media_is_defending_nazis"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
   <input id="page_id" name="page_id" type="hidden" value="6813" /> <div class="form-errors"></div>

		<div class="form-group">
			<div>
        <input required="required" class="text form-control" id="signup_email" name="signup[email]" placeholder="Email *" type="email" />	
				<input class="text form-control" id="signup_submitted_address" name="signup[submitted_address]" placeholder="Postal Code *" type="text" />
				<span>
          <input class="submit-button btn btn-primary" type="submit" name="commit" value="Subscribe" />
				</span>
			</div>
		</div>

	    <div class="form-submit"></div>
  </form>
  <p>
  	Or sign in with <a href="https://pp-broadbent.nationbuilder.com/users/facebook/connect?page_id=6813&scope=public_profile%2Cemail">Facebook</a>, <a
      href="/users/twitter/connect?page_id=6813">Twitter</a> or <a href="/login">email</a>.
  </p>
</div>


<!-- /_footer_signup_form.html -->

                
              </div>
            

          </div>

          <div class="col-md-3">
            <h2>Help Support Progress</h2>
            <div class="footer-donation-wrap">
              <a class="btn btn-default orange-btn " id = "tagFooterDonate" href="https://pp-broadbent.nationbuilder.com/help_press_progress#donate">Donate now</a>
            </div>
            <hr>
            Have a story idea? <a id="tagStoryIdea" href="/story_idea">Let us know!</a>
            <hr>
            About <a href="/about">Press Progress</a>

          </div>

          <div class="col-md-3">

            <h2>Follow Our Progress</h2>

            <ul class="menu-social-links">
              <li><a href="https://www.facebook.com/pressprogress" class="facebook" target="_blank"></a></li>
              <li><a href="https://twitter.com/pressprogress" class="twitter" target="_blank"></a></li>
              <li><a href="http://www.pressprogress.ca/alberta_united_conservative_leadership_candidate_rebel_media_is_defending_nazis.rss" class="rss" target="_blank"></a></li>
            </ul>

            <!-- The NationBuilder link below is required. If it is removed, we may add it back ourselves.
                 You can style it or move it in different ways, but please leave it in the footer. -->
            <div style="text-align:center;margin-top:50px"><a href="http://www.cstreet.ca/" target="_blank" title="cStreet Campaigns" class="c-logo"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/55c9316c01925b3521000001/attachments/original/1431278738/c-footer.svg?1431278738" alt="cStreet Campaigns" height="40px" /></a>
           <a href="http://nationbuilder.com/" target="_blank" title="NationBuilder" class="nb-logo"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/55c9316c01925b3521000001/attachments/original/1431278737/nb-footer.svg?1431278737" height="40px" /></a></div>
          </div>

        </div>
        
      </div>
      <!-- container -->
    </footer>


    <div id="page-cap-wrapper">
      <div id="page-cap" class="container">
        <div class="row">
          <div class="col-md-8 col-md-offset-2">
            <!--<p style="text-align: center;">Advancing progressive solutions with hard-hitting news and analysis.</p>
            <hr>-->
            <p>
              <a href="http://www.broadbentinstitute.ca"><img src="https://d3n8a8pro7vhmx.cloudfront.net/themes/55c9316c01925b3521000001/attachments/original/1427098496/page_cap_logo.png?1427098496" alt="A project of the Broadbent Institute" width="275" height="55" style="display: block; margin-left: auto; margin-right: auto;" /></a>
            </p>
            
          </div>
        </div>
      </div>
    </div>

    

    <script src="https://broadbent.nationbuilder.com/themes/5/55c9316c01925b3521000001/0/attachments/14392488421501081655/default/bootstrap.js"></script>

    
    <script>
      function squarify() {
        var d = $('.image').first().width();
        $('.image').each(function() {
          $(this).css('height', d);
        })
      }
    $(document).ready(function() {
      squarify();
    });
    $(window).resize(function() {
      squarify();
    })
    </script>
    

    

    

    

      
<!-- _disruption_signup.html -->
<div class="modal fade" id="disruption">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" id="disruption-close" class="close" data-dismiss="modal" aria-label="Close" ><span aria-hidden="true">&times;</span></button>
      </div>
      <div class="modal-body">
        <h2>SIGN UP FOR WEEKLY UPDATES</h2>
       <div class="email-signup form">
         <form id="alberta_united_conservative_leadership_candidate_rebel_media_is_defending_nazis_page_new_signup_form" class="ajaxForm signup_form" method="POST" action="/forms/signups" enctype="multipart/form-data"><input name="authenticity_token" type="hidden" value="Vx9ibNY1mOD2THiQmpl+2X+q4Sr6U3F7omelMhwFzS4="/><input name="page_id" type="hidden" value="6813"/><input name="return_to" type="hidden" value="https://www.pressprogress.ca/alberta_united_conservative_leadership_candidate_rebel_media_is_defending_nazis"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>
          <input id="page_id" name="page_id" type="hidden" value="6813" /> <div class="form-errors"></div>

          <div class="form-group">
            <div class="row">
              <div class="col-sm-6 padtop">
                <input required="required" class="text form-control" id="signup_email" name="signup[email]" placeholder="Email *" type="email" /> 
              </div>
              <div class="col-sm-6 padtop">
                <input class="text form-control" id="signup_submitted_address" name="signup[submitted_address]" placeholder="Postal Code *" type="text" />
              </div>
            </div>
            <div class="row padtopmore">
              <div class="col-sm-4 col-sm-offset-4">
                <input class="submit-button btn btn-primary" type="submit" name="commit" value="Subscribe" />
              </div>
            </div>
          </div>

            <div class="form-submit"></div>
         </form>
       </div>

      </div>
    </div><!-- /.modal-content -->
  </div><!-- /.modal-dialog -->
</div><!-- /.modal -->


<script type="text/javascript" src="https://broadbent.nationbuilder.com/themes/5/55c9316c01925b3521000001/0/attachments/14392488421501081655/default/jquery.cookie.js"></script>

<script>

// function startDisruption() {
//   $('html, body').css('overflow','hidden');
//   $('#disruption').show();
// }

// function endDisruption() {
//   $('html, body').css('overflow','auto');
//   $('#disruption').hide();
// }

// function disruption() {
//   startDisruption();
//   $('.signup-box .fa-times').on('click', function() {
//     endDisruption();
//   })
// }

$(document).ready(function() {
  if(!$.cookie('disruption')) {
    setTimeout(function(){ $('#disruption').modal() }, 1000);
    $.cookie('disruption', true, { expires: 5 });
  }
})



</script>
<!-- /_disruption_signup.html -->


    

    

  </body>
</html>


